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Despite all the innovations in Office 2001, some things haven’t changed, in-
cluding the basics of editing your text. Adding, deleting, or moving text
around works essentially the same way as it did in Word 1.0, which fit on a

single floppy disk and had to be started up with a hand crank.

Most of the editing and formatting techniques in Word and the other Office pro-
grams require a two-step procedure: select, then do. That is, first select the thing
(word, paragraph, sentence) that you intend to act upon; then use keystrokes or
menu commands to tell the Mac what to do to it.

Eight Ways to Select Text
Dragging with the mouse is the way we all first learned to select text. In this time-
honored method, you click at the start of where you want to select text, and holding
down the mouse button, drag until all the text you want is highlighted.

But there are other, more streamlined ways. Power users have made one or more of
these ways second nature:

• Shift-arrow. If you undershoot or overshoot the mark when dragging manually,
don’t start over; remember the Shift-arrow key trick. After you release the mouse
button, don’t click again or do anything else. Hold down the Shift key and then
press the arrow keys to expand or shrink the size of the selection, one character
or line at a time. Add the Option key to expand or shrink the selection one word
at a time.

• Dragging with the mouse and Option key. When you drag with the mouse, you’ll
notice that Word highlights text in one-word chunks, under the assumption that
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you’ll very rarely want to italicize, for example, only the first syllable of a word.
Even if you begin dragging in the center of a word, the program instantly high-
lights all the way to the end of that word, including the space after it. Usually, this
behavior is what you want, and lets you be sloppier with your dragging.

Tip: If you dislike the way Word automatically selects in one-word increments, you can turn it off by
choosing Edit→Preferences and clicking the Edit tab. The checkbox called “When selecting, automatically
select entire word” is the on/off switch for this feature.

Every now and then, however, you do want to highlight only the first syllable of a
word—maybe not to italicize it, but perhaps to correct a typo. In those situa-
tions, Word’s tendency to highlight the entire word can induce madness. On those
occasions, press the Option key as you drag. Word responds by respecting the
precise movements of your mouse.

Tip: Option-dragging vertically is a sneaky trick that lets you highlight only a tall, skinny block—a useful
means of shaving off the garbage characters at the beginnings of the lines of text you’ve pasted in from an
email message, for example.

• Clicking with the mouse. You can save time by using the mouse and not drag-
ging. Double-click a word to select that one word as a whole. Triple-click to select
an entire paragraph.

With one paragraph selected in this way, you can hold down Shift and click the
mouse elsewhere, even pages away, to select more text in one-paragraph incre-
ments.

• Using the Shift key and the mouse. By using the Shift key, you can get all the
convenience of using the mouse without the wrist-wearying effort of holding
down the mouse button. Just click at where you want to start selecting, hold
down the Shift key, then click the mouse a second time where you want the selec-
tion to end (even if you had to scroll the document between clicks). Word high-
lights everything between the two clicks. If you overshoot the mark, you can back
up in one-word increments by holding down Shift and clicking back into the
selection. (You can’t change the beginning of the selection using this method,
unfortunately.)

• Using Shift with other keys. If you do a lot of word processing, you may find it
faster to keep your hands at the keyboard as much as possible, without stopping
to grasp the mouse. It’s possible to select text without using the mouse at all. Just
use the arrow keys to get to where you want to begin selecting. Hold down the
Shift key and use the arrow keys to adjust the size of the selection; line by line for
the up and down arrow keys, and one character at a time for the right and left
arrow keys.

If you hold down Option and Shift, the right and left arrow keys select in one-

Eight Ways to
Select Text



chapter 2: editing in word 51

word increments, and the up and down arrow keys select in one-paragraph incre-
ments. (Your original selection is preserved, however, even if it was only part of a
paragraph.)

You can use the Shift key with the Home, End, and Page Up/Page Down keys as
well. Shift-Home or Shift-End selects from the insertion point to the beginning
or end of the line.

Shift-Page up/Page down selects one “screenful” (about half a page, depending
on your monitor size) up or down from the insertion point.

• Using ccccc with the mouse. Here’s a great one to memorize: you can c-click any-
where within a sentence to select exactly that sentence, neatly and quickly, period
and all. c-click again to select a different sentence. To add complete sentences to
the selection, Shift-click inside other sentences.

• Using the selection strip. To the left of your text, just inside the left window edge,
is an extremely thin margin—an empty white space about an eighth of an inch
wide. It’s an invisible but extremely useful tool called the selection strip.

When your cursor ventures into this area, the arrow pointer points to the right
instead of left as usual. Now you can click once to highlight a single line of text;
twice to select a paragraph; or three times to select the whole document.

Tip: c-clicking in the selection strip also highlights the entire document. As for the peculiar highlighting
that appears when you c-Option-click in the selection strip: You tell us what Word’s doing.

You can also drag vertically through the selection strip to highlight a vertical
chunk of lines of text, which may be one of the most frequent uses of this strip of
all. (As always, you can click there once, then Shift-click elsewhere in your docu-
ment to highlight all lines of text between the two clicks.)

• Using Extend mode. By clicking on the EXT button in the Status bar (see page
26) or pressing F8, you activate Extend mode, the most powerful (if disorient-
ing) way to select text. Position the insertion point where you want to begin se-
lecting, activate Extend mode, then use the arrow and Page Up or D own keys to
select text automatically. You know when you’re in Extend mode when the EXT
button in the Status bar is on. To cancel Extend mode, double-click the button.

Exactly as when you’re not in Extend mode, pressing the Option key with the
arrows forces Word to select in one-word (right and left arrow) or one-para-
graph (up and down arrow) increments.

Note: In previous versions of Word, you could use the numeric keypad as cursor keys. By pressing Shift-
Clear, you brought out the pad’s second personality as a navigation keyboard, where the keys surrounding
the 5 key acted as cursor keys, the 0 key acted as Insert, and so on. But Microsoft evidently fielded one too
many desperate tech-support call from customers who’d entered this mode accidentally, and couldn’t
figure out why they suddenly couldn’t type numbers with the numeric keypad anymore. In Word 2001, the
number keypad does just one thing: types numbers.
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Moving Text Around
Three commands—Cut, Copy, and Paste—appear in every word processing pro-
gram known to humankind, Word included. But Office 2001 has more powerful
ways of manipulating text once you’ve selected it.

Copy (or Cut) and Paste
To make a copy of some text, highlight it as described above. Then choose Edit→Copy
(or click the corresponding Standard toolbar button), click the mouse or use the
arrow keys to transport the insertion point to your new location, and choose
Edit→Paste. A copy of the original text appears in the new locale. To move text
instead of copying it, use Edit→Cut and Edit→Paste; the selected text moves from
one place to another, leaving no trace behind.

If this procedure sounds like a lot of work, it is, especially if you’re trying to choose
all these menu commands using a laptop trackpad. Cut/Copy and Paste is a sequence

Cut to the Spike
Suppose you have three paragraphs that you want to move
to the end of your document. The problem is, each one of
the three paragraphs is on a different page. Because you
can’t select them all at once, you may think you’re faced
with the laborious process of cutting and pasting each one
individually.

You’re not. Word has a little-known feature that allows you
to collect several nonconsecutive bits of text and then paste
them all at once. It’s called the Spike. As you cut text and
picture selections, the Spike quietly gathers them up until
you’re ready to paste.

Select the first thing you want to collect in the Spike. (It can
be text, a drawing or painting image, or even a table.) Press
c-F3. You’ve just cut the selection to the Spike, much the
way you might cut it to the Clipboard. Go on to collect the
rest of the things you’ll want to paste; they can even be in
different Word documents. Word maintains a single Spike,
even if you open or close documents.

When you’re done collecting, scroll to the spot in the docu-
ment where you’ll want the collected material to appear.
Click there and then press c-Shift-F3. The entire contents
of the Spike empty, in one fell swoop, into their new loca-
tion.

A few more points about the oddly refreshing Spike:

• There is no menu command for the Spike. You
have to use the c-F3 key combinations.

• You can’t copy text to the Spike, only cut.

• You can paste the Spike’s contents without emp-
tying it. Instead of pressing c-Shift-F3, choose
Insert→AutoText→AutoText and then click Spike
in the list of entries; click Insert.

• Choosing Spike in the AutoText list as described
above is also the way to look at what you’ve cur-
rently got saved in the Spike. You can view the
contents of the Spike in the Preview pane of the
AutoText dialog box. Just click Cancel (or press
Esc) instead of Insert when you’re done.

• Because the Spike is part of the AutoText fea-
ture, you can also paste the Spike by typing the
first four letters of the word “spike” and press-
ing Return.

• If you accidentally empty the Spike, immediately
press F1 or choose Edit→Undo AutoComplete.
The Spike is restored, and you can now paste it
repeatedly.
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you’ll probably use extremely often. By learning the keystroke equivalents for these
commands, the time you save adds up. For example:

Function Command Keystrokes
Copy Edit→Copy c-C or F3
Cut Edit→Cut c-X or F2
Paste Edit→Paste c-V or F4

Tip: The Office Clipboard, new in Office 2001, remembers about the last so items you’ve cut or copied
from any Office program. To see it, choose View→Office Clipboard. The Office Clipboard opens, showing
every item you’ve cut or copied since you first launched an Office program for the day (memory permit-
ting). The little letter in the lower-right corner of each window shows which Office program it came from.

To paste something from this window, drag it directly into your document, or click it and then use the Paste
command.

Paste Special
The Edit→Paste Special command gives you the opportunity to alter text as you
paste it. (There’s no predefined keyboard shortcut for Paste Special; of course, you
can always create one yourself, as described on page 581.) Here are the options in
the dialog box that appears when you choose Edit→Paste Special:

• Formatted Text (RTF). RTF stands for Rich Text Format, a Microsoft file format
that makes transferring formatted text documents between incompatible pro-
grams easier. Unlike a plain text file, most common formatting specifications—
bold, italic, font selections, line breaks, style sheets, and so on—survive the con-
version to RTF and back again. Every modern word processor, both on Macs and
on Windows, can open and export RTF documents. On the Mac, you’ll rarely
need RTF for transferring text between programs, thanks to the Styled Text fea-
ture offered by most Mac programs (see below).

• Unformatted Text. Use this option when you want to paste the text without any
formatting (font, bold or italic, Word style, and so on). Text pasted as unformat-
ted picks up the current font, style, and formatting at the insertion point.

• Picture. When you paste text as a picture, from that moment on, Word treats it
just like a picture (and switches you into Page Layout view). Text you paste in this
way plays with your head a little bit; when you click inside it, you don’t get an
insertion point for editing. Instead, the Picture toolbar appears (see page 598);
you can use any of its tools (color adjustment, brightness, contrast, and so on) to
change the look of the text. (The Watermark toolbar icon is especially handy in
this instance. It’s harder to guess, on the other hand, what the Fix Red Eye button
does to pasted text.)

What you can never again do is edit the text—check spelling, delete words, and
so on. But once you have text just the way you want it, Paste Special→As Picture
is a great way to create a poster, letterhead, watermark, or any document that you
don’t want anyone to be able to edit later.
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• Styled Text. This option preserves all font and paragraph styles in the pasted text.
This Macintosh-only feature explains why you can copy some text from, say, a
Web page or email; when you paste it into Word, the font sizes, boldface, and
other formatting arrives intact.

Most modern Mac programs, including word processors and page-layout pro-
grams, automatically copy styled text to the Clipboard whenever you copy.

• HTML Format. Use this option when you’re creating a Web page (see Chapter 7)
and pasting in text from another type of document. Word adds HTML format-
ting commands to the text you’re moving.

• Microsoft Word Document Object. This command nests one self-sufficient Word
document inside another, which Microsoft calls an embedded object. See page
547 for more detail.

Tip: If you’ve used older Macintosh programs, you may be wondering where the Publish and Subscribe
features are in Word. What do you do when you want to update your logo and make it update automati-
cally in every document where you’ve used the logo?

You can do this in Word, but not with Apple’s Publish and Subscribe feature; Microsoft has officially discon-
tinued the Publish and Subscribe commands in its software. (Come to think of it, so has Apple; these
commands are missing from the latest version of AppleWorks, too.) You can achieve almost the same
effect, however, using Microsoft’s Object Linking and Embedding (OLE) technology, which is described in
more detail on page 547.

Paste as Hyperlink
This command is at the heart of a truly wild Word feature, one that lets a Word
document become a living table of contents—a launcher—for the chapters in your
book project, pages on the World Wide Web, people in your email address book, or
even applications on your hard drive.

Text that’s pasted as a hyperlink remembers where it came from, wherever that may
be. Chapter 7 offers much more detail on hyperlinks, but here’s a crash course in the
kinds of hyperlinks you can make in Word:

• Within the same document. Select some text, choose Edit→Copy, then use
Edit→Paste as Hyperlink. Text that you’ve pasted as a hyperlink becomes a blue,
underlined link to its point of origin. (You can change the color by visiting the
Web panel of a→Control Panels→Internet.)

For example, using Paste as Hyperlink, you can paste text from the last chapter of
your book into the introduction. From then on, you can click the link to jump
directly to the last chapter. You can also use this command to construct a “live”
table of contents, as shown in Figure 2-1.

When you position the cursor over a hyperlink without clicking, a yellow tooltip
balloon identifies the name and location of the file it’s connected to.
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• Between two different Word documents. You can use the same technique to cre-
ate a link between two different Word documents, even if they’re on different
disks. When you click the hyperlink, Word opens the document to the page you’ve
linked to.

Note: If you click a link to a file on a removable disk (such as a Zip or floppy) that isn’t currently in the
drive, you get only an error message.

Editing a link can be tricky; after all, you can’t exactly click to plant the insertion
point or drag to highlight some text; whenever you try, you actually trigger the link
itself. The secret is to Control-click the link and choose Hyperlink→Edit Hyperlink
from the contextual menu. You get a dialog box that shows, and lets you easily edit,
the link’s text.

Figure 2-1:
To create this linked table of contents, the headings
from each section of the training manual were copied
(Edit→Copy) and pasted as hyperlinks (Edit→Paste
as Hyperlink). When you move the cursor over one of
these links, it turns into a pointing hand. When you
click it, you jump to that heading in the document.

When I copy a link from a Web site to paste into a Word
document, the Paste as Hyperlink command is grayed out.
I want to create a tutorial in Word that new employees
can read on their computers. I want to link it to Web sites
that the employees can refer to for more information. How
can I do this if the command is grayed out?

Don’t make things harder for yourself! You can create a
link to the Web in any Word document simply by drag-
ging the link from your Web browser into your document.
(If you want the actual URL, beginning with http://www, to

appear in your Word document, drag the actual address
out of the Web browser’s Address bar. If you want the plain-
English name of the Web page to appear instead, drag the
tiny @ icon in the Address bar instead.)

When you click the resulting link in Word, your browser
opens and takes you to the Web page specified by the link.
(If you’re not already online, the Mac may or may not dial
up the Internet in the process, depending on the settings
you’ve made in your Remote Access control panel.)

Linking Word to the Web

FREQUENTLY ASKED QUESTION
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Note: When you put links of any kind into a Word document, the Web toolbar appears automatically. If it
covers up any existing toolbars, just drag it out of the way using the handle at its left side. To dismiss it
entirely, choose its name from the View→Toolbars submenu (or click its tiny close box).

Drag-and-drop
Drag-and-drop is the easiest way to move some text from one place to another,
especially if both the starting and ending locations are on the screen at the same
time. Because it lets you grab chunks of text and drag them directly around the
paragraph or sentence before you, it’s an extremely direct and satisfying way to rear-
range your prose. As a bonus, drag-and-drop doesn’t involve the Clipboard; what-
ever you’ve most recently copied or cut to the Clipboard remains there, ready for
pasting, no matter how many times you drag-and-drop in the meantime.

After highlighting some text, position the cursor anywhere within the highlighted
area. Press the mouse button and drag carefully. A dotted outline of the original text
block moves as you drag, along with a nonblinking insertion point at your arrow-
cursor tip. Move the mouse until the insertion point is where you want the relocated
text to start. When you release the mouse button, the text jumps immediately into
its new location. (If it didn’t wind up exactly where you intended, choose Edit→Undo
move, or press c-Z or F1, to return everything to the way it was and start over.

Note: Within a Word document, drag-and-drop acts like a Cut and Paste operation—your text moves from
one place to another. When you drag while pressing the Option key, however, or whenever you drag-and-
drop between Office programs (see below), drag-and-drop acts like Copy and Paste—the original text
remains where it was.

Drag-and-drop between programs
Drag-and-drop works not only within Word; it also lets you drag text or graphic
elements between Office programs. Position the two windows side by side (see Fig-
ure 2-2). Select your text or graphic, and then drag the highlighted block towards
the destination window. Watch what happens before you let go of the mouse but-
ton:

• If you’re dragging to an Excel spreadsheet, a dotted outline appears around the
destination cell.

• If you’re dragging to an Entourage email message, a colored line appears around
the message, subject, or address text boxes. You can drop text into any of these
locations.

• If you’re dragging into a PowerPoint presentation, you can drop into a slide, notes
area, or list (see page 523). A colored outline to indicate where the dragged mate-
rial will appear when you let go of the mouse.

When your desired destination is highlighted in the appropriate way, let go of the
mouse button; your text appears in its new home.

Moving Text
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Tip: You shouldn’t feel limited to dragging and dropping within Microsoft programs. Almost every mod-
ern Macintosh program can accept drag-and-drops. For example, you can drag from Word into Apple-
Works, an America Online email, SimpleText, or even Stickies. Conversely, Office 2001 programs can also
accept drag-and-drops from other drag-and-drop-savvy applications.

Dragging and dropping to the desktop
When you drag-and-drop a chunk of selected text outside the boundaries of your
document and onto the desktop, Word creates a clipping file (see Figure 2-3). Clip-
ping files are pieces of text-in-waiting that you can later drag-and-drop.

As a bonus, when you drag-and-drop to the desktop, Word copies, not cuts, the text
to the clipping file. You can edit or even delete the original text, and still have an
intact copy in safekeeping, in the form of a clipping file on your desktop.

Figure 2-2:
Text being dragged
from a Word file into
an Excel spreadsheet.
(The destination cell
expands to accept the
full text.) Pictures
dragged from Word
sit on top of the
spreadsheet, without
following cell
boundaries.

Figure 2-3:
A text clipping being
dragged to the desktop.
Word names clippings
according to the first few
words. You can rename a
clipping file as you would
any Finder icon: For
example, click its name
once, then twitch the
mouse to make the
“renaming rectangle”
appear.
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Later, when you drag a clipping file back into a document, Word pastes a copy of the
clipping text; the clipping file remains on the desktop, where you can use it again
and again. In effect, you can use your desktop like a giant pasteboard to store
boilerplate paragraphs that you use frequently.

You can also create clipping files from Word pictures or drawing objects. Just select
the object and drag it to the desktop. (Word names it a picture clipping, as shown in
Figure 2-3.)

Navigating Your Documents
Word 2001 offers a multitude of ways of navigating your document, some of which
aren’t as immediately obvious as the scroll bar.

Tip: Using the scroll bar has its own reward; as you drag the “elevator” scroll-box handle up and down, a
pop-out tooltip balloon identifies the major headings in your document as you scroll by. By scanning this
readout, you know exactly where you’ll be when you release the mouse to stop scrolling.

What the Keys Do
It’s by far one of the most frequently asked questions among new (and unself-con-
scious veteran) Mac users: What on Earth are all of those extra keys for on the stan-
dard Mac keyboard?

In many cases, the answer is “nothing.” In most Mac programs, such keys as the F-
keys on the top row and the Num Lock key don’t do anything at all. In Office, how-
ever, there’s scarcely a single key that hasn’t been given a function. For example:

• Esc. Short for “Escape,” this key is a quick way of dismissing a dialog box without
having to click the Close or Cancel button. It also closes a menu that you’ve pulled
down, having decided not to use it. Esc acts the same as the c-period key combi-
nation that Mac fans know and love.

Have you noticed that when you cut and paste in Word,
your pasted text is always perfectly spaced? In other words,
when you paste a word with a space after it in front of a
period, the extra space magically disappears and the pe-
riod comes right smack after the word, where it belongs.
And when you paste one word after another, a space ap-
pears between the two words, even if you forgot to put

one there yourself. (Don’t try that in SimpleText.)

That’s Word’s “Smart cut and paste” feature. You turn it on
and off by the checkbox on the Edit→Preferences→Edit
tab—but turning it off is probably a bad idea. The golden
rule of computing: Whenever your software offers to take
over boring, microscopic, annoying work for you, let it.

Cut Out to Be Smart

GEM IN THE ROUGH

Moving Text
Around



chapter 2: editing in word 59

• Home moves the insertion point to the beginning of the line it’s currently in.
(You were expecting it to take your insertion point to the top of the document,
weren’t you? It’s a trick; to do that, you have to press c-Home.)

• End. The End key, if you have one, takes you to the end of the current line. The
c-End combination takes you to the very end of the document.

Tip: The much ridiculed Apple USB keyboard of 1997–2000 doesn’t have an End key, despite its obvious
usefulness. If you’d like to add one to your keyboard, install KeySwapper, a shareware program available
at www.missingmanuals.com. This little program lets you specify your own key combination (such as
Shift-Home) to represent the End, Forward Delete, F13 through F15, and other missing key functions.

• Ins. If you have an Ins key (short for Insert), it’s a very quick shortcut to the Paste
command, even quicker than c-V, and more intuitive than F4.

• Delete acts as a backspace key. It backs over and erases the last character you
typed. In Word 2001, in fact, c-Delete comes set to delete the entire word before
the cursor, which is often far more useful than deleting just one character, espe-
cially when you’re in the middle of a writing frenzy.

• Forward Delete. This key deletes the character to the right of the insertion point—
not a function to which most Mac fans are accustomed, but an extremely useful
one once you get to know it. When you’re in a hurry and trying to correct a typo,
for example, you sometimes click to place the insertion point on the wrong side
of the letter you want, especially when you’re working with italics. In such cases,
one tap on this key does just what you want. (Many Mac keyboards lack this key.
If you have a numeric keypad, you can use the Clear key instead, as described
next; if not, you can use KeySwapper as described in the previous tip.)

• Clear acts as a forward delete key, too. On desktop keyboards, it shares a space
with the Num Lock key.

• Help. Pushing the Help button opens the Word Help window or Max the Mac
Plus’s “what’s your question?” window (depending on whether or not you have
Max activated, as described on page 621). If the dog ate your Help key, c-/ does
the same thing.

• Page up and Page down. These keys move you up and down in the document,
one screenful at a time. (If you do want to jump from the top of one page to the
top of the next, use the Navigator buttons instead, as described on page 22.)

Tip: Remember that you can combine some of these keystrokes—Home, End, Page up, Page down—with
the Shift key to select text instead of simply scrolling.

Keystrokes: The Missing Manual
Microsoft apparently employs seething crowds of programmers who do nothing
but dream up keyboard shortcuts for every conceivable Word function. With the

Navigating Your
Documents
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Shift, Option, and c keys in various combinations, for example, the top-row func-
tion keys described in this chapter have second, third, fourth, and fifth functions,
resulting in more keyboard shortcuts than any human being could possibly remem-
ber (or fit in a 650-page book).

To see the master list of shortcut keys, choose Help→Contents and Index; open the
flippy triangle under the heading “Using Shortcut Keys.” Then click either “About
using shortcut keys” (for an overview) or “Shortcut keys” (to see the actual list).

On some Macs, they’re tiny; on others, they’re full-sized.
On some Macs, you have 12 of them; on others, 15. They’re
the function keys (or Fkeys) stretched along the topmost
row of your keyboard.

On modern USB Mac keyboards attached to modern Macs,
pressing an Fkey summons a dialog box that invites you to
associate a program, document, or folder to that Fkey.
When you press the Fkey, the selected icon opens. (This is
an Apple feature, not a Microsoft feature.)

If you turn off this feature (by choosing a→Control
Panels→Keyboard clicking the Function Keys button, and
turning off “Use F1 through F12 as Hot Function keys”),
the Mac will no longer intercept these keystrokes. Now
you’ll be allowed to use Word’s own function-key features,
which give you access to a variety of shortcuts, often tasks
that would otherwise take more than one key or mouse
click to carry out.

They may be a bit hard to reach, but once you get familiar
with what the Fkeys can do for you, you may become ad-
dicted. Here’s how the function keys come defined in a new
copy of Word 2001—but remember that it’s easy enough to
change their functions as described in Chapter 17:

F1F1F1F1F1 means Undo (the same as c-Z). (There’s no predefined
Fkey for Redo, although c-Y or Edit→Redo are on hand if
you change your mind again.)

F2, F3, and F4F2, F3, and F4F2, F3, and F4F2, F3, and F4F2, F3, and F4 correspond to the Cut, Copy, and Paste com-
mands described earlier this chapter (c-X, c-C, and c-V).

Why should you use the Fkeys for simple functions like

copying and pasting when you’re already in the habit of
using the c-key combinations? The answer is in your key-
board. Most Mac laptops have only one c key, and it’s on
the left side. If you have one of these, you’ll probably find
the single Fkey to be more convenient than a two-key com-
bination.

F5F5F5F5F5 (Go To Same, also c-G) calls up the Go To tab of the
Find and Replace dialog box (see page 64).

F6F6F6F6F6 (Other Pane) moves the insertion point to the other
pane of a split window. You can use Shift-F6 to go back to
the original pane, but why? Hitting F6 a second time does
the same thing.

F7F7F7F7F7 (Proofing, also c-Option-L or Tools→Spelling and
Grammar) takes you to the first instance of a misspelling
or instance of questionable grammar (by Microsoft’s reck-
oning) and calls up the Spelling and Grammar dialog box.

F8F8F8F8F8 (Extend Selection) puts you in Extended selection mode,
as described on page 26.

F9F9F9F9F9 (Update Fields) is useful only if you’ve added fields to
your document, as described on page 218.

F10, F10, F10, F10, F10, all by itself, doesn’t do anything. It’s the key that time
(or Microsoft) forgot. Open your Tools→Customize com-
mand and assign your favorite function to it (see page 581).

F11F11F11F11F11 (Next Field) works only when your document has fields
(page 21).

F12F12F12F12F12 (Save As) opens the Save As dialog box. Note there is
no Fkey shortcut for the Save function. (F10, anyone?)

The Fkeys
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To print out a list of all Word shortcut keys for future reference, choose
Tools→Macro→Macros. Choose “Word commands” from the “Macros in” pop-up
menu, click ListCommands in the macro list, then click Run. In the dialog box that
comes up, click “Current menu and keyboard settings,” then click OK. When the
dialog box goes away, choose File→Print.

The list is several pages long and contains commands you may never use. But when
you find yourself using the same menu commands over and over, it’s worth taking a
look to see if a keyboard shortcut exists.

The Go To Command
The scroll bar and arrow keys can get you pretty close to where you want to go in a
long document, but it’s possible to tell Word where you want to go today with much
greater precision. Double-clicking the Status bar (see page 24), pressing c-G (or
F5), or choosing Edit→Go To opens the Go To tab of the Find and Replace dialog
box, as shown in Figure 2-4.

The Go To tab looks simple, but there’s a lot you can do with it:

• Enter a page number. If you know what page you want to travel to, just enter the
number in the “Enter page number” box and hit Return (or click Go To if you’re
a mouser).

• Jump a certain number of pages forward or back, as described in Figure 2-4.

• Step through your document page by page. Just keep pressing Return (or Enter)
without doing anything else in between after entering 1, for example, in the “En-
ter page number” box. (Microsoft calls this “browsing.”) (Of course, a less dialog
box-intensive method of jumping from one page top to the next is to use the
navigator buttons described below.)

• Choose a specific item type to go to in the “Go to what” box at the left. It can be
as much as a section (see page 125) or as little as a line. You can check all your

Figure 2-4:
Typing -2 in the “Enter page
number” box will scroll, and
move the insertion point,
backwards exactly two
pages. You choose your unit
of measure (pages in this
example) in the “Go to
what” box.
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comments (see page 167) or all your footnotes at once, by hitting Return repeat-
edly after selecting your unit of choice. (Jumping from one Heading, Graphic,
Table, Comment, or Footnote to the next can be particularly useful in complex
documents.)

The Navigator Buttons
All these nifty browsing features are also available by mouse, at the lower right cor-
ner of every Word window, as shown in Figure 2-5. As shown on the left in Figure 2-
5, the double-headed arrows are called Navigator buttons. When you choose an item
in the “Go to what” box (see Figure 2-4), you can click the Navigator buttons to go
forward and back from one to the next.

As shown at the left in Figure 2-5, you click the tiny round Select Browse Object
button to choose how you want the Navigator buttons to take you through your
document. Just click one of the icons, which are described below, in the pane that
pops up.

When you change the browse object, the change affects all open documents. If you’ve
been browsing a big document by sections, and then switch back to a shorter one
that you want to look through by the page, you have to change the browse object
again.

Tip: You can check the current setting by positioning the cursor over one of the double-arrow buttons
without clicking. A little pop-up label says “next page,” “previous page, “ or whatever. However, you don’t
even need to do that when the Navigator buttons are set to browse by page: In that case, the double
arrows on the buttons are black. When any other browse object has been selected, the double-arrows are
lighter and grayer.

• Browse by Page. This is the default setting when you open a new document. With
each click of a double arrow, you jump to the top of the next (or previous) page.

Figure 2-5:
The icons on the Select Browse
Object palette (left) match the
item types in the “Go to what”
box in Figure 2-4. Once you’ve
selected an item, you can click
the Navigator buttons (right) to
step directly to the next or
previous one of the chosen item;
page in this example.

Browse by Page, Section, Comment,
Footnote, Endnote, Field

Browse by Table, Graphic,
Edit, Heading

Go ToFind
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(Contrast with the Page up/down keys, which scroll one screen at a time, even if
that means you’re jumping only half of a page.)

• Browse by Section. When this setting is selected, the Navigator buttons take you
from the top of one section to the next. Needless to say, this is most helpful if
you’ve actually used section breaks in a document (see page 125).

• Browse by Comment. Word’s Reviewing features (see Chapter 5) lets you attach
comments to a document, so that you can provide typed feedback to the author.
Either way, this setting lets you skip from such one comment to the next, bypass-
ing the remainder of the text. (It’s a very good idea to browse by comment before
you send a document with your comments out into the world.)

• Browse by Footnote, Browse by Endnote. Similar to Browse by Comment, these
settings take you directly from one note to the next. (See page 183 for more on
footnotes and endnotes.)

Tip: If you’re viewing the notes in a split screen, the bottom screen (the one with the notes in it) has its
own Navigator buttons, which are always set to the browse object of that pane’s contents, be it footnotes,
endnotes, or comments.

• Browse by Field. When you’ve used the Data Merge feature (see page 239) or
otherwise placed fields in your document (page 213), you can use the Navigator
buttons to skip from one field to the next. This browse feature is really useful,
because fields can look exactly like ordinary text and be easily missed. When you
use this feature to browse, Word helpfully highlights fields as it finds them.

• Browse by Table. This feature makes the Navigator buttons jump directly from
one table to the next (see page 155).

• Browse by Graphic. Choosing this browse object does nothing unless your docu-
ment contains pictures, drawings, paintings, or scanned photographs. If it does,
then the Navigator buttons move you from one graphic to another, skipping ev-
erything in between.

• Browse by Heading. This command is actually a two-in-one browse object. If
you’re working in Outline view (see page 197), the Navigator buttons move the
insertion point item by item, hitting each entry in your outline.

This browsing method also works is if your document’s styles (see page 129) in-
clude any Heading styles. You use these preformatted font styles to set off chapter
titles, captions, or subtopics. When you browse by heading, your insertion point
skips from one heading to the next, bypassing all the mere mortal body text in
between.

• Browse by Edit. Unlike the other browse objects, this one has a limited short-
term memory. Word only remembers the last three places you clicked in your
document. See the sidebar below for details.
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Tip: Once you’ve selected a browse object, you’re not stuck with using the mouse to click the Navigator
buttons. The keyboard shortcut Shift-Page up or Page down takes you from one item to the next.

Finding and Replacing
When you’re editing a document, you sometimes know exactly what you want to
revise, but you just don’t know where it is. For instance, you want to go back and
read the paragraph you wrote about mansions, but you don’t remember what page it
was on. Or suppose you’ve found out that you misspelled Sarah’s name all the way
through an article about her. You have to go back and replace every occurrence of
Sara with Sarah—but how do you make sure that you’ve got them all?

That’s where Find and Replace comes in.

Find
If you just want to find a certain word (or even part of a word), choose Edit→Find
(or press c-F). The Find and Replace dialog box opens, as shown in Figure 2-6.
Type the word you’re looking for, and then click Find Next (or press Return).

Now Word searches for your search term, starting from the position of the insertion
point; if it finds what you’re seeking, it scrolls to, and highlights, that word or phrase
in your document. (If it doesn’t find any occurrences, an error message tells you so.)

If Word finds an occurrence, but it’s not the one you had in mind, you can keep
clicking Find or hitting Return to find successive occurrences. When Word gets to
the end of your document, it starts searching again from the beginning. When it

The Go Back command is unique in Microsoft Word, and
it’s fantastically useful. No matter where you are in a docu-
ment, this command scrolls directly back to the last place
you clicked (which usually means the last place you edited
text)—even if it was in another open document.

You’ll find this command useful in a number of circum-
stances: After splitting the window and then unsplitting it
and finding yourself deposited in the wrong part of a docu-
ment; when you’ve just opened up a document that you
were editing yesterday and want to return to the spot where
you stopped; when you reconsider an edit that you just
made and think the better of it after scrolling to a new
location; and so on.

Better yet, Word doesn’t just remember the last place you
clicked; it remembers the last three places. Each time you
use the Go Back command, your insertion point jumps
among these four places—the last three edits and your cur-
rent position—even if that means bringing different docu-
ment windows forward.

You can trigger the Go Back command by pressing c-
Option-Z or using the Navigator buttons described above.
If you fall in love with this feature, as you might, consider
changing the keystroke to something easier to remember,
such as c-G or F10. (See Chapter 17 for instructions on
changing a keystroke.)

Back to Where You Once Belonged

GEM IN THE ROUGH
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finally wraps around so far that it finishes searching the whole file, another dialog
box lets you know.

The Find box remains on the screen throughout the process, but don’t let that stop
you; you can pause and edit your document at any time. Just click in your document
window, sending the Find box to the background. To resume your search, click the
Find dialog box to bring it forward, then click Find Next.

Tip: The keystroke c-G means “find the next occurrence of whatever I just searched for.” The advantage
is that it works even after you’ve closed the Find box altogether—and (provided you haven’t closed the
document) even if you performed your search hours ago.

Replace
Although you can do edits and replacements in conjunction with the Find com-
mand as explained above, Word has a more streamlined process for making the
same replacement over and over. Choosing Edit→Replace (c-H) opens the Replace
tab of the Find and Replace dialog box.

Once again, you start by typing the word or phrase you want to replace in the “Find
what” box. This time, however, you press Tab or c-I to jump into the “Replace with”
box; and type the new, improved replacement text.

Figure 2-6:
Top left: The Find
dialog box.

Bottom right: The
expanded Replace box.
The Format and
Special menus as the
bottom of this dialog
box enable you to
search for a font,
typestyle, paragraph
break, and so on. If
you’d like to find all
your italics and change
them to boldface, or
find all the dashes and
delete them, this is the
way to go about it.
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When you click Find Next or press Return, Word searches the document and stops
at the first match. Now you have a decision to make. After examining the high-
lighted phrase in context, click one of these buttons:

• Replace. This button means, “Replace this search term with my replacement text,
then find the next occurrence of the search term.”

Caution: If you simply press Find Next or Return, Word doesn’t make the replacement. You have to click
the Replace button (or press c-R) each time.

• Replace All. If you don’t need this occurrence-by-occurrence interview, and you’re
sure you want to replace every occurrence of the search term in entire document,
click Replace All (or press c-A).

Be very careful, however; in most cases, it’s safer to check each case to make sure
the replacement is appropriate. For instance, if you’re replacing “rite” with “right,”
Word will change even “criteria” to “crightria,” giving quite an unexpected sur-
prise to your editor, professor, or boss. In Use Replace All only when there’s little
chance for that kind of confusion, and do a careful proofread afterwards.

• Find Next. Suppose that, as you’re searching for every occurrence of “Sara” to
replace it with “Sarah,” Word finds and highlights the first four letters of the word
Saratoga. Clearly, you don’t want Word to change this occurrence. In that case,
just click Find Next (or press Return) to leave this occurrence alone and jump to
the next one.

I’ve been told to convert all of Word’s automatic, typo-
graphically correct “curly quotes” into Internet-friendly
“straight quotes” before posting it on a Web page or send-
ing by email. How do I do that?

As you’ve noted, Word converts your quotes automatically
as you type, curling open and close quotes (and single
quotes) as appropriate. To turn this feature off, choose
Tools→AutoCorrect; click the AutoFormat As You Type tab;
and turn off “Straight quotes with curly quotes.”

You can also leave this feature turned on, but just make
the occasional curly quote straight—such as when you want
a “ mark to designate inches. The solution is simple: Just

after typing the quote mark, press c-Z or F1. Word straight-
ens it instantly.

But to perform global surgery on an entire document, turn-
ing all curly quotes into straight ones (for example), choose
Tools→AutoCorrect; click the AutoFormat As You Type tab;
and turn off “Straight quotes with smart quotes.” Click OK.

Now choose Edit→Replace. In both the “Find what” and
“Replace with” boxes, type ‘ or “, and then click Find Next
or Replace All. Word straightens all single or double quotes,
as appropriate. (To curlify all straight quotes, repeat the
procedure with the “Straight quotes with smart quotes”
checkbox turned on.)

Converting Quotes from Curly to Straight, or Vice Versa

FREQUENTLY ASKED QUESTION
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Advanced Find
Clicking the More button at the bottom of the Find or Replace tab (or pressing c-
M) makes the dialog box sprout an additional, secret panel. It offers even more
precision controls for narrowing your search.

• The Search pop-up menu tells Word where to search. Current Document All
starts the Find function from the very beginning of the document. Current Docu-
ment Down and Up search forward and backward from the insertion point, and
All Open Documents searches from the beginning of each document in the or-
der that you opened them, moving automatically from one to the next.

• Turn on Match case (or press c-H) when you want to find or change words only
when they’re capitalized a certain way; for instance, when you want to find the
name Mike but skip over words like “mike.”

• Find whole words only (c-Y) is a very powerful safety option. It tells Word to
only look for the search term if it’s separated from surrounding text by a space or
punctuation mark—if it’s a whole word unto itself, in other words. If you’re search-
ing for the word “men,” for instance, checking this box prevents Find from stop-
ping on (or, worse, replacing) “menu” and “document.”

• Checking Use wildcards (c-U) lets you use special characters to stand in for
actual letters, in cases where you’re unsure of the right letter or want to look for
more than one spelling at a time. For example, ? stands in for any one letter or
character. Entering f?r in the “Find what” box finds occurrences of “far,” “for,”
“ferry,” and so on. You can use * to represent any string of one or more letters (or
other characters). Thus, entering c*r would find words like “car,” “carrier,” and
“rancor.”

When you’d settle for finding any one of specified characters, put them in brack-
ets. For instance, use f[au]nny to find all occurrences of both “fanny” and “funny”
in your document.

Finally, an exclamation point indicates that you want to find any character except
the one in the brackets. For example, [!f]unk finds “hunk,” and “spunk,” but not
“funk.”

Tip: There are quite a few more wildcard characters in Word, which you can use, independently or in
combination, to send Word on incredibly complex, convoluted searches. To see a list of all wildcards, enter
wildcards in the Office Assistant’s or Word Help window’s Search box, and choose “Type wildcards for
items you want to find.”

• Sounds like. Turn on this box and enter a phonetic spelling for the word or words
you’re hunting for. Entering “thare” finds every occurrence of “there,” “their,” and
“they’re.” This option really comes in handy when you can’t remember the spell-
ing of a name; you can enter “lee” to find Mr. Leigh or Ms. Li.
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• Find all word forms. This option finds all those irregularly spelled English nouns
and verbs, and it’s pretty smart. For instance, if you’re trying to find all the places
where your article mentions running, type run and turn on this box. Word finds
“ran,” “runs,” and “running”—but not “runner.”

Finding by Format
Word is sometimes described as the Feature List that Ate Cleveland. Dozens or hun-
dreds of features lie untapped by the vast majority of its owners.

But here’s a buried feature that’s well worth noticing: It’s the Format pop-up button
at the bottom of the Find dialog box, which lets you search for text according to its
formatting (alone, or in combination with words typed in the “Find what” box.) By
opening this Format menu, you’ll see that Word lets you search for:

• Font. You can find not just occurrences of, say, Times or Palatino, but also font
characteristics like bold, italic, blue, 12-point, double-underline, shadow, and so
on—in any combination.

• Paragraph. Locate paragraphs according to their indentation, line spacing, lead-
ing, outline level, page breaks, and so on.

• Tabs. Search for tab stops by position and type.

• Language. Searches for text you’ve designated as being in a certain language (by
highlighting the text and then choosing Tools→Language).

• Frame. Locates any frame (page 152), according to any of its attributes.

• Style. Lets you search for, or replace, any of your document’s styles (page 129).

• Highlight. Finds text you or a colleague has highlighted using the Highlight tool
on the Reviewing toolbar (see page 168).

You can use this powerful feature in dozens of situations. Sometimes it’s useful when
you just want to find something, like this:

• Type the in the “Find what” box. Choose Format→Style and choose one of head-
ing styles you’ve used in your document. (See page 129 for more on styles.) Word
finds the word “the” only when it occurs in a heading.

• Click inside the empty “Find what” box; choose Format→Font. In the resulting
dialog box, click Italic, and then click OK. Word will now find every italicized
word in the document, one by one.

The uses of this feature become even more amazing when you use the Replace func-
tion at the same time:

• Suppose that, in keeping with your newspaper’s style guide, you decide to put
Microsoft’s name in bold type, everywhere it occurs. Type Microsoft Corporation
in the “Find what” box. Click in the “Replace with” box, choose Format→Font,
choose Bold in the Font Style box, and click OK. Now, when you click Replace
All, Word puts all occurrences of the phrase “Microsoft Corporation” in bold.
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Tip: You don’t have to type Microsoft Corporation again into the “Replace with” box; since you specified
a format, Word assumes that you don’t intend to change the text itself.

• You want to create a quick table-of-contents document. You decide that the easi-
est way is to remove all the words in your document that aren’t bold, leaving
behind only the paragraphs that appear in bold type (your headings, that is).

So you’d leave both Find and Replace boxes empty. But you’d click in the “Find
what” box, choose Format→Font, click NotBold, and click OK. By leaving the
“Replace with” box empty, you’re telling Word to delete every occurrence of the
specified “Find what” item (in this case, text that’s not bold). When you click
Replace All, Word vaporizes all the body text of your document, leaving behind
only the boldface type.

• Click in the “Find what” box and choose Format→Tabs. Word shows you a dia-
log box similar to the one where you set tabs (see page 115). Type .5 in the “Tab
stop position” box and click OK. Click in the “Replace with” box, choose
Format→Tabs and type 1 in the “Tab stop position box.” Use the radio buttons in
the “Find Tabs” dialog box to tell Word what kind of tab you’re searching for.
Word will not find tabs if the alignment doesn’t match.

Finally, click OK. Word finds all the paragraphs with half-inch tabs and changes
them to one-inch tabs.

• Someone has turned in an article to you that contains headings. But the author
used simple boldface for the headings, rather than using the Heading 1 style (see
page 129); as a result, you can’t use Word’s Outline view to see just the headings.

The solution is simple: Click in the empty “Find what” box. Choose Format→Font,
choose Bold in the Font Style box, and click OK. Now click in the empty “Replace
with” box; choose Format→Style, select the Heading 1 style, and click OK. Now,
when you click Replace All, Word changes all bolded paragraphs to Heading 1
style.

Your formatting selections are shown just below the “Find what” box. Click No For-
matting to erase them (in readiness for a different search, for example).

Note: If you’ve set up an elaborate string of formatting characteristics (Palatino, Heading 1 style, 12 point),
there’s no way to delete only one of them; you must click No Formatting to delete all of them and build the
list again.

Finding Invisible Characters
The Special menu at the bottom of the Find and Replace dialog box lets you incor-
porate nonalphanumeric “characters” into your search. It also lets you search for
document features that have nothing to do with words, such as column breaks, para-
graph breaks, and hyphens.
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When you choose one of these items from the Special menu, Word places the char-
acter code for it in the “Find what” box. You can use more than one of these choices
and use them with wildcards, as described above.

The Special menu really shows its power in Find and Replace operations. Some ex-
amples:

• Suppose your document is filled with typographically correct dashes; but you’re
well aware that these dashes may turn into gibberish if posted on a Web page or
emailed. To convert them into double hyphens, click in the “Find what” box and
choose Special→Em Dash (for a long dash, like this —) or En Dash (for a shorter
dash, like this –). Click in the “Replace with” box and type two hyphens (--).
When you replace all, Word replaces dashes with hyphens.

Tip: To replace both kinds of dashes in one pass, choose both from the Special menu, one after the other,
and place brackets around them in the “Find what” box.

• To eliminate all comment marks (see page 167), you must first take a step you
might not guess: On the Formatting Palette, open the Document flippy triangle
and click the ¶ button, so that Word shows symbols for such normally invisible
symbols as spaces, tabs, and (here’s the point) comment marks. Make sure revi-
sion tracking (page 169) is turned off.

In the Find and Replace dialog box, click in the “Find what” box and choose
Special→Comment Mark. Leave the “Replace with” box empty. When you click
Replace All, Word will delete all comments (and yellow comment marks) from
your file.

• To take out column breaks and let the text reflow, click in the “Find what” box
and choose Special→Column Break. Click in the “Replace with” box and choose
Special→Paragraph Mark to ensure that the paragraphs in the now-joined col-
umns don’t run into each other.

• A Word document may look fine if there’s just one press of the Return key after
each paragraph; the style in question may have built-in “blank lines” between
paragraphs. But if you try to paste the document’s text into an email message,
you’ll lose the blank lines between paragraphs.

The solution is to replace every paragraph mark with two paragraph marks be-
fore copying the document into your email program. Click in the “Find what”
box and choose Special→Paragraph Mark; then click in the “Replace with” box
and choose Special→Paragraph Mark twice. Word replaces every paragraph mark
(which Word represents with the code ̂ p) with two consecutive paragraph breaks
(^p^p).

• To save yourself typing, you can insert abbreviation codes into a Word docu-
ment, then replace them with much longer passages of boilerplate text. Before
searching, copy the replacement text to the clipboard; type the abbreviation code
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into the “Find what” box; click in the “Replace with” box; and choose
Special→Clipboard Contents. Finally, click Replace All.

Tip: You’ll see the Special→Clipboard Contents command only when you’ve clicked in the “Replace with”
box. In other words, you can’t search for something you’ve copied to the clipboard. That’s unfortunate;
almost everyone, sooner or later, comes across a Word document filled with some strange symbol—little
white squares, Symbol-font squiggles, or some other mysterious character. It would be nice if you could
copy one instance to the clipboard, so that you could replace all instances with, for example, nothing.

In such situations, you can usually get away with pasting the copied mystery symbol directly into the “Find
what” box.

To undo selections you’ve made from the Special menu in the Find and Replace
dialog box, select and delete the characters that Word placed in the “Find what” or
“Replace with” boxes.

Spelling and Grammar
Whatever your document—term paper, résumé, or letter to the milkman—typos
can hinder its effectiveness and your credibility. When you let mistakes remain in
your document, your reader will begin to doubt that you put any time or care into it
at all. Word helps you achieve the perfect result by pointing out possible errors,
leaving the final call up to you.

If you find using the tiny menu buttons at the bottom of
the Find and Replace dialog box a bit unwieldy to operate
with the mouse, you wouldn’t be the first. Just searching
for all bold words and changing them to italic, for example,
requires ten mouse clicks—and a lot of concentration.

Fortunately, you can do all of it from the keyboard—if you
know the secret keystrokes. Unfortunately, there’s no easy
way to find out what they are; there’s no way to make little
underlines appear on the screen in Word 2001, as there
was in Word 98.

Here, for your reference, are the keystrokes that operate
the Format menu button and its menus (press c in con-
junction with the underlined letters shown here):

Format, Font, Paragraph, Tabs, Language, Frame, Style,
Highlight.

To change all occurrences of a style called BoldHead to
Heading 1 style, for example, you could flail away at the
keyboard like this:

c-O (opens the Format menu); S (to choose Style—once
the menu is open, you don’t actually need the c key); B
(to highlight the closest style name); arrow keys (to high-
light the BoldHead style name); Enter (to close the Style
dialog box); Tab (to move to the “Replace with” box; c-O
(opens the Format menu again); S; H (to highlight Head-
ing 1); Enter; c-A (to trigger the Replace All command).

You may find it preposterous that anyone would use this
feature enough to save time by learning these keystrokes—
but if so, you’re probably not an editor whose bread and
butter is making such global formatting revisions to author
manuscripts!

The Hidden Dialog Box Keystrokes
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Tip: A new spelling-related feature in Word 2001 may have been doing you good without your even
noticing. When you make a typo that even a Sominex-drugged reader would notice, such as wodnerful or
thier, Word makes the correction automatically, instantly, and quietly. (You can always press c-Z or F1
immediately afterward if you really intended the misspelled version.) Technically, Word is using its spelling
dictionaries as fodder for its AutoCorrect feature, as described on page 84.

As a bonus, the spelling checker in Word 2001 is finally smart enough to recognize run-together words
(such as intothe and giveme) and propose the split-apart versions as corrected spellings.

There are two basic modes to Word’s spelling and grammar features:

Check Spelling as You Type
Word’s factory setting is to check spelling and grammar continuously, immediately
flagging any error it detects as soon as you finish typing it. Each spelling error gets a
red, squiggly underline; each grammatical error gets a green one. These squiggly
underlines (which also show up in the other Office programs) are among the most
noticeable hallmarks of Office documents, as shown in Figure 2-7.

If you can spot the problem right away—an obvious spelling error, for example—
simply edit it. The squiggly underline disappears as soon as your insertion point
leaves the vicinity. It’s often more fun, however, to Control-click each error (see
Figure 2-7), which opens a contextual menu to help you handle the correction pro-
cess. Here are the commands you’ll find in this contextual menu:

• Help opens the Word help system, as described in Appendix B.

• The next segment of the contextual menu contains spelling suggestions from
Word’s dictionary. It says “(no spelling suggestions)” if Word has none.

If one of these suggestions is the word you were trying to spell, just click it; Word
instantly replaces the error in your document and makes the squiggly line evapo-
rate.

• Choosing Ignore All from the contextual menu tells Word to butt out—that this
word is spelled exactly the way you want it. Once you’ve chosen this command,
the underlines disappear from all occurrences of that term in this document. (If
you use the same spelling in a new document, however, Word will flag it as an
error again. To teach Word the word forever, add it to the custom dictionary, as
described next.)

• As you’ve probably figured out by now, Word underlines a word not necessarily
because it’s spelled incorrectly, but because it’s not on Word’s list of correctly
spelled words. Occasionally, you have to “teach” Word a new word. The Add com-
mand does exactly that.

Word maintains word lists called custom dictionaries. When Word checks spell-
ing as you type, the Add command on the contextual menu instantly adds the
word to the current custom dictionary. You can also edit a custom dictionary
directly, as described on page 79.
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• The AutoCorrect pop-up menu gives you access to matching choices from Word’s
AutoCorrect list (see page 84). Often, but not always, these choices are the same
as the alternate spellings from the custom dictionary.

• Spelling opens the Spelling dialog box; it’s the equivalent of the Tools→Spelling
& Grammar command, in that it initiates a spelling and grammar check starting
from your current place in the document. It doesn’t offer any more correctly
spelled alternatives than the contextual menu does, but it’s a convenience if, hav-
ing discovered one typo, you figure you may as well go through with a full-fledged
spell check.

Checking Spelling and Grammar All at Once
If you find it annoying when Word flags incorrect or unusual spellings as you type,
you can turn that feature off, as described in Figure 2-9, and check spelling on de-
mand—once at the very end, for instance. If that’s the way you like it, choose
Tools→Spelling and Grammar (or press F7, or c-Option-L) to open the Spelling
and Grammar dialog box (Figure 2-8).

Word scans your document, starting at the insertion point, and shows you errors
one by one in the “Not in dictionary” box, as shown in Figure 2-8. As a courtesy,

Figure 2-7:
Top: When Word is set to
check spelling and grammar
as you type, errors are
underlined as you go.

Middle: Control-clicking
each error opens a
contextual menu that
contains suggested spellings
and commonly used Spelling
& Grammar commands.

Bottom: Choosing “About
this sentence” prompts the
Office Assistant to explain
the grammatical issue
(bottom). Press Option-F7 to
move on to the next
misspelling (provided you’ve
turned off interference from
the Mac’s own Fkey feature,
described on page 60).
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Word shows you the “error” in context, picturing the whole sentence in the text box
with the specific spelling error shown in red. Your options are:

• Click Ignore (c-I) to skip over the error without doing anything. If you don’t
want Word to flag this particular error again (in this document), click Ignore All
(c-G).

• As described under “Check spelling as you type,” clicking Add (c-A) adds the
highlighted word to the custom dictionary. From here on out, in every docu-
ment, Word will understand this spelling to be a correct one.

• In the lower, Suggestions list box, Word shows you some similarly spelled words
from your main and custom dictionaries. Using the mouse or the up/down ar-
row keys, highlight one of them and click Change (c-H) to accept that spelling
just this once, or Change All (c-L) to swap all occurrences of the highlighted
word—in this document—with the selected suggestion.

• If you agree that something is misspelled, but you don’t see the correct spelling in
the Suggestions list, you can make the correction directly in the top text area,
using any of Word’s editing tools. (This is a handy trick when Word discovers a
typo like “;lkjijjjjjjj”—a sure sign that you’d fallen asleep on the keys. It’s a simple
for you to drag across the mess—right there in the dialog box—and press the
Delete key to fix the error.)

Then click Change or Change All, as described above, to apply your change to the
document itself. You can also click Undo Edit (c-U) if you change your mind.
(The Ignore button changes into Undo Edit as soon as you start typing in the
window.)

• Whether you make a choice from the Suggestions window or make a change in
the editing window, clicking the AutoCorrect (c-R) button tells Word to make

Figure 2-8:
If you want Word to check spelling
only and keep its ideas about
grammar to itself, uncheck the
“Check grammar” box (c-K) in
the lower-left corner.
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the change as you type from now on, using the AutoCorrect feature. When you
do so, Word enters your typo/correction pair to its AutoCorrect list, which you
can view by choosing Tools→AutoCorrect and scrolling down through the list.
(See page 84 for more information on working with the AutoCorrect feature and
its dialog box.)

• The Undo (c-U) button is a lifesaver for the indecisive. After you’ve made a
correction, after you’ve clicked Change, even after you’ve created a new AutoCor-
rect pair, you can click Undo and take back your last change. Better still, the
Undo command works even after you click Change and Word has moved on to
the next error. In that case, Word backtracks to the previous change and undoes
it. In fact, you can keep on clicking Undo and reverse all changes you’ve made, all
the way back to the start of your document.

The beauty of the Undo button here is, of course, for those occasions when you’re
spell checking rapidly, and realize that you’ve just accepted one of Word’s sugges-
tions a bit too hastily.

• The Options (c-O) button opens the Spelling & Grammar tab of the Prefer-
ences dialog box, shown in Figure 2-9.

• Close (Esc) calls a halt to the spelling and grammar check and dismisses the dia-
log box.

Figure 2-9:
The Edit→Preferences→
Spelling & Grammar tab is
command central for making
Word’s spelling and grammar
features work for you. When
you click “Check spelling as you
type” or “Check grammar as
you type,” Word automatically
unchecks the “hide” choices.
You can still check “Hide
spelling errors” or “Hide
grammatical errors” to
temporarily, on a document-by-
document basis, get Word’s
squiggly underlines out of your
way.
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When you’re running a spelling and grammar check, the Office Assistant balloon
often opens to explain the grammatical principle at work. Turn the Office Assis-
tant off (see page 621) if you have no use for this reading material.

Spelling and Grammar Options
To tell Word how much (or how little) help you need with your spelling and gram-
mar, choose Edit→Preferences; in the Preferences dialog box, click the Spelling &
Grammar tab. There you’ll find these options:

• Check spelling as you type turns on and off the red, wavy underlines that mark
spelling errors, in all Word documents.

• Hide spelling errors in this document turns off “Check spelling as you type” in
the current document only.

• Always suggest corrections prompts Word to show you alternative spellings dur-
ing spelling checks that use the Spelling dialog box. Without this option, Word
will flag errors without proposing suggestions.

Note: Control-clicking a squiggly-underlined word produces spelling suggestions regardless of the “Al-
ways suggest corrections” setting.

• Suggest from main dictionary only tells Word to use only the list of words that
came installed with it, ignoring your custom dictionaries. (See page 79 for more
detail on custom dictionaries.)

Word’s grammar-checking feature can come in handy for
alerting you to obvious slip-ups or awkward sentences—
but don’t rely on it as the final arbiter of grammatical cor-
rectness. Some of Word’s grammar error messages are
unclear, too broad, or just plain wrong.

For example, in the name of avoiding the passive voice,
Word would have you change “We are not permitted by
law to diagnose or prescribe” to “Law, to diagnose or pre-
scribe, does not permit us.” Obviously, in this case, Word’s
solution is worse than the problem. Or Word will flag a
hyphenated word like “check-out” and advise you that
some compound words do not require a hyphen—but not
whether this particular compound word does.

Word can also mislead you on whether to use a comma
before “that” or “which.” Word always advises you to use
a comma before “which” and never before “that.” How-
ever, in the sentence “Take all the clothes, including socks,
that you’ll need for your trip,” the comma before “that” is
necessary to set off the phrase with “including.”

Clearly, you need to rely on your own knowledge of gram-
mar (and a healthy dose of common sense) in order to
decide when to accept Word’s suggested grammar
changes—and when to click Ignore. A quick, online place
to look for answers to your grammar questions is
www.grammarlady.com. This Web site offers a free ques-
tion-and-answer service, message boards, newsletter, and
so on.

Word Versus the Grammar Lady

WORKAROUND WORKSHOP
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• Turn on Ignore words in UPPERCASE if you frequently use acronyms or stock
symbols (such as WFMI or ADM). Otherwise, Word will interpret them as mis-
spelled words.

• Turn on Ignore words with numbers if you’d like Word to leave words like 3Com
and R2D2 alone.

• Ignore Internet and file addresses governs whether or not Word interprets URLs
(www.missingmanuals.com) and file names (Macintosh HD:Documents:Tests) as
spelling errors. Because it’s unlikely that most Web addresses are in Word’s dic-
tionaries, you’ll usually want this option turned on.

• Custom dictionary. See page 79 for a full explanation of this feature.

• Check grammar as you type turns on and off the green, wavy underlines that
mark what Word considers grammatical errors, in all Word documents.

• Hide grammatical errors in this document turns off “Check grammar as you
type” in the current document only.

• Turn off Check grammar with spelling if you want to proceed through spelling
checks without stopping for grammar issues.

• Show readability statistics will please educators and testers, but is probably of
little value to anyone else. If you turn on this checkbox, Word applies a readabil-
ity formula to the document. (“Check grammar with spelling” must be on as
well.) The readability formula calculates an approximate grade level based on the
number of syllables, words, and sentences in the document; these statistics are
displayed in a box at the end of the spelling and grammar check.

Word uses one of two formulas to interpret the results. The Flesch Reading Ease
score uses a scale of 0 to 100, with 100 being the easiest. A score of 60 or 70
indicates text that most adults could comfortably read and understand. The Flesch-

The spelling checkers in ordinary, middle-class word pro-
cessors choke on foreign terms. But not Word, King of the
Feature List; it actually comes with different spelling dictio-
naries for dozens of languages. The program can actually
check the English parts of your document against the En-
glish dictionary, the French portions against the French dic-
tionary, and so on, all in a single pass.

This amazing intelligence works only if you’ve taken two
preliminary steps. First, you must install the foreign-lan-
guage dictionaries you intend to use (they’re not part of
the standard installation), as described on page 619.

Second, you must tell Word what language each passage
is in. To flag a certain word, passage, or document as (for
example) Danish, highlight it . Then choose
Tools→Language; in the resulting dialog box, select the
language and click OK. You’ve just applied what Microsoft
calls language formatting—that is, you’ve flagged the high-
lighted text just as though you’d made it blue or bold. From
now on, your spelling checks will switch, on the fly, to the
correct spelling dictionary for each patch of foreign-lan-
guage text in your documents.

Checking Foreign-Language Text

GEM IN THE ROUGH
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Kincaid Grade Level Score, on the other hand, calculates grade level according to
U.S. averages; a score of 8, for example, means that the document is on the eighth-
grade reading level. If you’re writing the minutes for your next MENSA meeting,
this reading level may seem a little low; for a general audience, it’s a good level to
shoot for.

Either way, remember that this is a software program analyzing words written by
a human being for specific audience. By no means should you base somebody’s
entrance to, say, a school according to the scores—they’re only extremely crude
approximations of approximations.

Writing Styles
As it’s probably occurred to you by now, grammar can be very subjective. Contrac-
tions, for example, aren’t incorrect; they’re just appropriate in some situations and
not in others. In an academic or medical paper, long sentences and the passive voice
are the norm; in a magazine article, they’re taboo. On the other hand, other kinds of
errors, such as writing the contraction “it’s” when you mean the possessive “its,” are
something you always want to avoid. And when writing poetry or a play in dialect,
the usual rules of grammar simply don’t apply.

In other words, there are different writing styles for different kinds of documents.
Word 2001 not only recognizes that fact, it lets you choose which one you want to
use in a given situation. Better still, it lets you decide what grammatical issues you
want to be alerted to.

To select a writing style from Word’s preconfigured list, choose Edit→
Preferences→Spelling & Grammar tab. In the resulting dialog box, choose a writing
style from the pop-up menu near the bottom of the box under Grammar.

Figure 2-10:
You can modify existing writing styles (Standard,
Casual, Formal, or Technical), or create your own
combination of grammar standards (Custom), by
checking and unchecking options in the list. Clicking
Reset All returns the currently selected style to its
original condition. (To restore all writing styles to their
original settings, you have to reset them one by one.)
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To customize writing styles to your own needs, thus becoming your own grammar
czar or czarina, click Settings. The Grammar Settings dialog box opens, as shown in
Figure 2-10. (If the Grammar settings are dimmed in the dialog box, it’s because the
Grammar module isn’t installed. See Appendix A for installation instructions.)

The choices you make from the pop-up menus under Require apply to all writing
styles. Each menu gives you a chance to customize points of style that are more a
matter of individual choice than grammar. By default, Word doesn’t check for any
of the three Require items listed here: whether you put a comma after the second-
to-last item in a list (as in: planes, trains, and automobiles), whether punctuation
goes inside or outside of quotation marks, or the number of spaces between sen-
tences.

If you learned how to write in England, you probably put periods and commas after
the quotation marks at the end of a quote. In the United States, punctuation is ex-
pected to go before the quotes. You can choose “inside” or “outside” from the second
pop-up menu to have Word check to make sure you’re doing it consistently, one way
or the other.

If you’re going to be sending your text to an editor or layout person for desktop
publishing, you’ll probably to be asked to put just one space between sentences; you
may have learned how to type with two spaces after every period. You can choose 1
or 2 from the bottom menu to instruct Word to check the spacing for you.

You can create your own unique style by choosing Custom from the pop-up menu
at the top of the box and turning on any combination of options. When you click
OK, the custom style applies to your document; you can’t name the style or create
more than one custom style at a time.

Custom Dictionaries and Preferred Spellings
As noted earlier, Word maintains a list of thousands of words that it “knows” how to
spell. When it checks your spelling, Word simply compares the words in your docu-
ment to the words in the list.

To teach Word the words that you’re going to be using frequently, you have two
options: you can add them to a custom dictionary, or, if you have large batches of
words that you only use for specific situations, you can create multiple custom dic-
tionaries. You then can choose which dictionary you wish to apply to the document
you’re currently working on.

You can’t add words directly to Word’s main (built-in) dictionary, which is perma-
nently “hard-wired,” specially encoded for speed. In fact, you aren’t even allowed to
see it. However, when you add words to a custom dictionary, Word uses them seam-
lessly along with the main dictionary (as long as you haven’t turned on the “Use
main dictionary only” box in the Edit→Preferences→Spelling & Grammar tab).

Editing the custom dictionary
To add words to a custom dictionary, choose Edit→Preferences→Spelling & Gram-
mar tab (Figure 2-9). Then click the Dictionaries button; in the Custom Dictionar-

Spelling and
Grammar



80 office 2001: the missing manual

ies dialog box that opens, one custom dictionary, by default, is listed and checked,
meaning that it’s currently in use. Any words that you’ve ever added to Word’s dic-
tionary during a spell check appear in this custom dictionary.

If you’d like to look over the list of words, click Edit. (If a message appears to warn
you that Word will now stop checking your spelling, click Continue.) Suddenly, all
your added words appear listed in a new Word document, which you’re now free to
edit. You can add, delete, and edit words using any of Word’s editing tools; just re-
member to use the Return key to make sure each word is on a separate line.

Creating a new custom dictionary
In some cases, you may want to create a new custom dictionary for specific projects.
For instance, suppose that you’re writing something in a foreign language or a paper
filled with technical terms. If you add these foreign or technical terms to the same
custom dictionary that you use for everyday correspondence, they’ll show up in
spelling checks and sometimes even create false errors.

To create a new custom dictionary, click New in the Custom Dictionaries dialog box
(Figure 2-11). Type a name for the new dictionary, and then click Save. Word saves
the new custom dictionary in the System Folder→Preferences→Microsoft folder.

Now you can add words to the custom dictionary in one of two ways:

• To add new words occasionally, in the course of your everyday writing career,
click the name of the new dictionary in the Custom Dictionaries dialog box. (Turn
off any other dictionaries that may be listed in the box. Otherwise, Word will add
newly learned terms to, for example, the default custom dictionary instead of
your own foreign/technical one.) Then just go to work in your document. When-

Figure 2-11:
The checked boxes show the custom dictionaries currently
in effect. Uncheck one if you would like Word to stop using
it in spell checks. For example, if you uncheck French
Dictionary, Word will interpret French words as spelling
errors!
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ever you check spelling, choose Add (see page 74) to place the unfamiliar term in
your new custom dictionary.

• You can also add words all at once, by selecting the custom dictionary in the
Custom Dictionaries dialog box and clicking Edit as described above. If you have
a list of vocabulary words or technical terms in front of you, you can type or
paste them into the text document that is the custom dictionary. Just make sure,
before you click Save, that each word is on a separate line.

You can also copy and paste words from one custom dictionary into another. Thus,
you can always copy the contents of the original custom dictionary into your spe-
cialized dictionary, so that you’ll always have access to all your preferred spellings.

Tip: When you want to edit custom dictionaries, you can get to them easily by going directly to the System
Folder→Preferences→Microsoft folder. Their icons look like little blue dictionaries; just double-click them
and edit the words in them, as you would any text file.

You can also rename these files. For example, if you’ve created new custom dictionaries, you may want to
rename the default custom dictionary “original,” “default,” or “old.”

Adding and removing custom dictionaries
After creating a new custom dictionary, you may decide to exclude it from certain
documents. To do so, uncheck its box in the Custom Dictionaries dialog box as
described in Figure 2-11.

If you select a dictionary and click Remove, it disappears from this list, and no longer
appears in the pop-up menu in the Preferences→Spelling & Grammar tab. This is
the way to go if you never again want this custom dictionary as an option and don’t
want anyone else to see it in Preferences. However, a removed custom dictionary
doesn’t go away forever. It remains in the System Folder→Preferences→Microsoft
folder, or wherever you stored it on your Mac’s hard drive. To return it to the Cus-
tom Dictionaries dialog box, click Add and choose it in the Add Dictionary dialog
box.

Foreign-language dictionaries
If your new dictionary is in a foreign language, there’s an extra step. After creating
the new custom dictionary as described above, select the new foreign dictionary in
the Custom Dictionaries dialog box. Then choose the appropriate language from
the Language pop-up menu. Now Word will know to apply the correct spelling rules
for that language.

Choosing custom dictionaries before spell checking
From now on, before you check spelling, you can specify which custom dictionaries
you want Word to consider as it pores over your document. To do so, choose
Edit→Preferences→Spelling & Grammar tab, and choose a custom dictionary from
the pop-up menu.
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Exclude dictionaries
As noted earlier, you can’t edit the built-in Word dictionary. The previous discus-
sions guide you through adding words to Word’s spelling wisdom—but how do you
delete a word from the built-in dictionary? After all, as noted above, the main dictio-
nary is a hermetically sealed, specially encoded, untouchable entity that you can’t
edit using any tool known to man.

The answer: by creating an exclude dictionary. It’s a special kind of dictionary docu-
ment format that stores the words that you want Word to flag as spelling errors.
Whereas a custom dictionary “teaches” Word which words are spelled correctly, the
exclude dictionary teaches Word what spellings are wrong, even though Word’s main
dictionary lists the spelling as correct.

For instance, say you prefer “focussed” to “focused.” The second spelling, “focused,”
is the one that comes installed in Word. You should put the word “focused” into the
exclude dictionary, so that Word will question that spelling during spell checks, and
give you a chance to change it to “focussed.”

To create an exclude dictionary, open a blank document. Type in, or paste in, any
standard spellings that you want Word to treat as errors. For instance, if you work
for the Trefoil Theatre, you’ll want to put “Theater” in the exclude dictionary. (The
exclude dictionary is case-sensitive: If you want Word to flag both “focused” and
“Focused,” you’ll have to type both versions into the dictionary.)

When your list of excluded spellings is complete, choose File→Save As. In the Save
box, navigate to the System Folder→Preferences→Microsoft folder. Before saving,
also do the following:

• Type a name for the exclude dictionary. “Exclude dictionary” is fine.

• Most important, you have to choose a special format for this dictionary. In the
Format pop-up menu, choose Speller Exclude Dictionary.

Click Save. You have to quit and relaunch Word for the exclude dictionary to take
effect.

Five Ways to Do Less Typing
At first glance, the Word window looks much like any computer screen. You type,
and letters appear, just as in that classic Mac word processor, SimpleText. But there’s
much more to it than that. While you’re typing, Word is constantly thinking, react-
ing, doing things to save you precious keystrokes.

As noted earlier, for example, Word corrects obvious spelling errors as you go along.
But it also lets you create your own typing shortcuts, and even tries to anticipate
your next formatting move, sometimes to the frustration of people who don’t un-
derstand what the program’s doing. The more you know what Word is thinking (it
means well, it really does), the more you can let Word do the work, saving those
precious brain cells for the important stuff—like writing.
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Click and Type
Since the beginning of Word time, our screens have given us an insertion point,
always blinking, always starting in the upper-left corner of the screen. That’s where
you typed, period. If you wanted to type in the middle of the page—for example, to
create a title page of a report—you couldn’t just click there and start typing. Instead,
you had to take the ludicrously nonintuitive step of moving the insertion point over
and down by tapping the Space bar, Tab key, or Return key until it was where you
wanted it.

No more. The Click and Type feature, new to Office 2001, lets you go directly to
where you want to type just by double-clicking. Here’s how it works:

1. Switch to Online view or Page Layout view.

These are the only views where Click and Type works; choose from the View
menu to change views.

2. Move the cursor around on the blank page, letting it hover for a second at the
point where you’d like to place some text.

In some cases, you’ll see the cursor change to show that Word is about to give you
some free formatting help. If your cursor is near the left or right margin, Word
assumes that you want your text to be left- or right-aligned; you’ll see tiny left- or
right-justified lines appear next to the hovering insertion point (see Figure 2-
12). When you hover in the middle of the page, the insertion-point icon changes
to centered text. If your cursor is near the top or bottom of the page, the cursor
changes shape again to illustrate that you’re about to edit the document’s header
or footer (see page 179).

Figure 2-12:
Top: The Click and Type I-beam
cursor is poised to click and type
centered text.

Bottom: This special cursor
appears to let you know that
you’re about to create a footer
(see page 179) using Click and
Type.
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If Word guesses wrong about the alignment, you can always adjust the text align-
ment later using the Alignment and Spacing tools in the Formatting Palette (see
page 110).

3. Double-click.

The insertion point turns into a standard blinking bar, and you’re ready to begin
typing. (If the insertion point doesn’t end up quite where you want it, just double-
click again.)

Note: Behind the scenes, Word actually fills the page with Tabs and Returns, exactly as you had to do
manually in the old days; that’s how it gets your insertion point to the spot where you double-clicked.
Knowing that (or seeing that, by clicking the ¶ button on the Standard toolbar) makes troubleshooting or
adjusting Click-to-Typed text much easier.

To turn Click and Type on and off, choose Edit→Preferences→Edit tab. Check or
uncheck the “Enable click and type” box.

AutoCorrect
Word seems psychic at times. You type teh, and Word changes it to “the” before you
even have a chance to hit Delete. You start to type the name of the month, and all of
a sudden today’s date pops up on the screen—and you didn’t even know what day it
was.

You’re witnessing Word’s AutoCorrect and AutoType features at work—two of the
least understood and most useful tools in Word’s arsenal. They can be frustrating if
you don’t understand them, and the writer’s best friend if you do.

Think of AutoCorrect as Word’s substitution feature. All it does is replace something
you’re typing (the typo) with a replacement that Word has memorized and stored
(the correct spelling). The correction takes place as soon as you type a space after
the incorrect word. No further action is required from you, and it happens so fast
that you may not notice you’ve just been autocorrected unless you’re watching for it.

Crucial Tip: If you retain one tip from this book’s advice about Microsoft Word, remember this: You can
undo any automatic change Word makes, under any circumstance, by pressing c-Z or F1 just after Word
makes it. That goes for automatic capitalization help, spelling help, formatting help, curly quote help, and
anything else that seems to take place without your explicit command.

Word maintains a file of common misspellings and the corrections. That’s why Word
makes some kinds of corrections and not others: not all possible error/correction
combinations that you need come installed on the list. To see this list, choose
Tools→AutoCorrect and click the AutoCorrect tab (Figure 2-13). (Here you’ll also
find the most important checkbox in the world of AutoCorrect: the master on/off
switch, called “Replace text as you type.”)
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The first three checkboxes cover capitalization errors; they save you from the errant
ways of your pinky fingers on the Shift keys. When the first two boxes are checked
(see Figure 2-13), Word makes sure that you get a capital letter at the beginning of
every sentence, whether you hold the Shift key down too long (“Correct TWo INitial
CApitals”) or not long enough (“Capitalize first letter of sentences”).

Tip: Efficiency-addicted Word fans eventually stop capitalizing the first letters of sentences altogether.
Word does it automatically, so why twist your pinkies unnecessarily?

If you turn on “Capitalize first letter of sentences,” bear in mind that Word assumes
every period is the end of a sentence. So why doesn’t it autocap the first word after
you type U.N. or Jan.? Because it’s smart enough not to autocap after all-cap abbre-
viations (U.N.) and because it maintains a list of lowercase abbreviations that
shouldn’t be followed by capitals. (To see the list, choose Tools→AutoCorrect, then
click Exceptions; you can add your own abbreviations to this list, too.)

The checkbox “Automatically use suggestions from the spelling checker” is a new
feature in Office 2001 for the Mac. If you check this box, AutoCorrect will go above
and beyond the list of substitution pairs in this dialog box. It will use Word’s main

Figure 2-13:
You should feel free to add your
own word combinations here,
too. Put the typo in the Replace
box, and the replacement version
in the “With” box, then click Add.
Think beyond typos, too—you can
make Word expand anything into
anything. Make it replace int with
Internet, your initials with your
full name, and so on.
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dictionary as a guide to proper spelling and automatically change words that al-
most, but not quite, match ones in the dictionary. (When Word can’t decide on a
match, it simply squiggly-underlines the misspelled word in the document.)

Figure 2-14:
You’re typing along. You type jan. Suddenly
you see a floating yellow tooltip just above the
insertion point. That’s Word’s AutoText feature
in action. It’s proposing a replacement for what
you just typed—in this case, the complete date.
If you want to accept the suggestion, press
Return or Enter; if not, just keep typing and
pretend the tooltip never happened.

Sometimes Word is more diligent in correcting errors than
you’d like. What if you’re trying to type a letter to a Ms.
Porvide, and Word changes it to Provide? Or maybe you
work for a company called Intelligance, and you’re tired of
going back and changing the
“e” to an “a” every time
Word helpfully “corrects” it.

You don’t want to turn
AutoCorrect off, because you
want Word to catch all your
other typos. And you could
press c-Z after Word makes
each change, but that gets
wearisome about the 35th
time.

Click the Exceptions button
on the AutoCorrect tab (see Figure 2-13). Then click the
Other Corrections tab. Type your preferred spelling into the
“Don’t correct” text box and click Add. If you have lots of
preferred spellings that you’ll need to reeducate Word about,
click the “Automatically add words to list” checkbox. Now,

each time Word makes an incorrect correction, click the
Undo button on the Standard Toolbar, choose Edit→Undo,
or press c-Z. Intelligence turns back into Intelligance, for
example, and Word automatically adds your exceptional

spelling to its AutoCorrect
Exceptions list.

But you’re not done yet; the
substitution pairs in the
AutoCorrect dialog box (Fig-
ure 2-13), override the list in
the Exceptions box. In other
words, even though you
have listed a preferred spell-
ing as an exception, Word
will still make the correction,
and change Porvide to Pro-
vide, for example. The final

step, then, is to delete the original AutoCorrect substitu-
tion pair. Choose Tools→AutoCorrect→AutoCorrect tab,
scroll down until you find the offending correction pair,
click to select it, and then click Delete. You may now Porvide
to your heart’s content.

Telling AutoCorrect to Shut Up

WORKAROUND WORKSHOP
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AutoText: Abbreviation Expanders
AutoText is another Word feature that makes changes to what you’ve typed auto-
matically, once again delighting the expert and driving novices batty. In short, it’s an
abbreviation expander.

Figure 2-14 shows AutoText in action.

AutoText works by maintaining a preinstalled list of commonly typed terms and
their replacements. You can also add your favorite terms to the list: the name of your
company, your phone number, email address, and so on (see Figure 2-15). You can
also add longer items: entire paragraphs, full addresses, lists, and even graphics, as
described on page 89.

Setting up an AutoText entry
Word comes set up with dozens of ready-to-use AutoText entries; in fact, it’s more
powerful in Office 2001 than in previous versions. It completes not only the names
of days of the week and months of the year, but also today’s date and names from
your Entourage address book (see Chapter 10).

But the real joy of becoming an AutoText addict is creating your own abbreviations.
You can use AutoText to save form letters or contracts that go on for pages and
pages, and then dump them into your documents just by typing a few keys. If you’re

Figure 2-15:
This tab (Insert→AutoText→
AutoText tab, or Tools→
AutoCorrect→AutoText tab) is
where you choose words,
phrases, and fields to insert into
your document without typing.
You can also add your own items
to the list by typing them into the
“Enter AutoText entries here” box
and clicking Insert. Select and
click Delete to banish from your
list any items you never use. You
can also insert AutoText items
into your document from this tab.
Press the down arrow or Page
Down key to scroll down until
your desired entry appears in the
Preview box (you can also use
the scroll bar). Hit Return to drop
the entry into your document; it
lands wherever your insertion
point has been blinking.
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a lawyer, realtor, or medical professional who’s not using this feature to build your
reports and contracts using boilerplate chunks of AutoText paragraphs, you’re missing
out on a great time-saver.

To create a new entry, select a block of text (from a word or two to many para-
graphs) and choose Insert→AutoText→New. (If the AutoText toolbar is visible—to
make it so, choose View→Toolbars→AutoText—you can just click its New button.)
Name your selection carefully; the name you choose is the abbreviation that will
trigger the expansion. Choose something easy to remember but not something that
you might type unintentionally. Click OK.

Tip: If you have carefully formatted the copy that you want to use as AutoText, with different type styles
and colors, for example, you can preserve that formatting no matter what the style of the document you
eventually use it in. Click the Show/Hide button (a ¶ symbol) on the Standard toolbar or Formatting
Palette. Now when you select the text, select the gray ¶ symbol at the very end along with it; the selection’s
formatting will come along into AutoText.

Triggering AutoText entries
You can drop any item in the list into your document in one of two ways.

• AutoComplete. It doesn’t get any less labor-intensive than this. When you type
the first four letters of any word on the AutoText menu, AutoComplete, if turned
on, shows you the full, expanded version in a pop-up tooltip (see Figure 2-14),
hovering above where you’re typing.

If you use AutoText frequently, or when you’re first using
Word 2001 and adding lots of new entries, consider keep-
ing the AutoText toolbar vis-
ible at all times. Choose
View→Toolbars→AutoText,
or click Show Toolbar on the
AutoText tab of the Auto-
Correct dialog box (see Fig-
ure 2-15).

The first button on the tool-
bar, which looks like an A
(representing text) and a mechanical cog-wheel (represent-
ing automation), calls up the AutoText tab, saving you sev-
eral clicks.

All your AutoText entries are found under the All Entries

menu, making them more easily accessible than the
Insert→AutoText submenu.

The New button is usually
grayed out. It’s active only
when you select a word,
phrase, paragraph, or graphic.
Then clicking New brings a
dialog box where you can
confirm, and name, your se-
lection as a brand-new Auto-
Text entry, never to be typed

in full again. (The first four letters of the name that you
enter here are what will trigger AutoComplete, so make
sure to use the first four letters of what you want to type,
or something equally easy to remember.)

AutoText Toolbar

POWER USERS’ CLINIC
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To accept it, just hit Return; Word finishes the typing for you. If you don’t want
the choice that AutoComplete is showing you, just keep typing (or hit Esc). (If
you inadvertently accept a completion that you didn’t want, just press c-Z to
undo it. You can also choose Edit→Undo AutoComplete, but F1 for Undo doesn’t
work in the AutoComplete and AutoText features.)

There’s little downside to leaving AutoComplete turned on; after all, you can
ignore all of its tooltip suggestions, if you dislike the feature. But to turn off even
these suggestions, you’ll find the on/off switch by choosing Tools→AutoCorrect→
AutoText tab; it’s the “Show AutoComplete tip for AutoText, Address Book Con-
tacts and dates” box (see Figure 2-15).

• Choosing from AutoText menu. Choose Insert→AutoText. The current AutoText
items are listed in the submenus that have arrows. (Any items you added your-
self, as described in Figure 2-15, are under the Normal submenu.) Drag through
the submenus until you find the entry that you’re trying to avoid typing, and
click it to drop it into your document. Your choice appears wherever you left
your insertion point, and it inherits whatever text style and formatting is in place
at that point.

AutoText graphics
Despite its name, AutoText can be used to automate more than just text. You can
also easily use it to store frequently used graphics. Create a drawing in Word (see
Chapter 18), or paste a graphic from another program into a Word document—a
logo that you’ve created in a drawing or painting program, your scanned signature,
or a favorite photograph, for example. Click the graphic to select it, then choose
Insert→AutoText→New (or click the New button on the AutoText tab or toolbar).

If you have the English version of Office 2001, and you
never type in any language other than English, this sidebar
is not for you.

But suppose you’re typing a letter to your lover in Paris,
only to realize—sacre bleu!—that the entries listed in the
AutoText tab of the AutoCorrect dialog box are in English,
and will do you no good at all.

Not to worry. Instead of using the AutoText tab, use the
submenus on the Insert→AutoText menu, or the All En-
tries menu on the AutoText toolbar. Those menus reflect
the language currently in effect at the insertion point, while

the list in the AutoCorrect box always reflects the language
of the version of Word that you’ve purchased.

How does Word know what language you’re typing in? You
told it so by highlighting the foreign-language text, choos-
ing Tools→Language, and then selecting a language in the
dialog box that appears. So, before you start to type your
letter to Jean-Marc, choose Tools→Language, select French
in the list that appears and click OK. Et voila!—your choices
on the AutoText submenus and AutoText tab are in French.
(If you’ve already begun typing in French, be sure to select
that text first. Otherwise, Word will think it is very poorly
spelled English.)

AutoText for Polyglots

POWER USERS’ CLINIC
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You can’t insert an AutoComplete graphic by typing; to drop it into a document,
you have to choose its name from the Insert→AutoText submenu (or the AutoText
toolbar).

AutoText fields
Some of the preinstalled AutoText entries are fields: placeholders that, when you
print, Word fills in with the date, type, page number, and so on. Word lists them in
the Header/Footer section of the AutoText submenu, because that’s where you’re
most likely to use them.

For example, you can place a page number at the top of each page of your document
by putting a—PAGE—AutoText field in the header. To remind yourself (and every-
one else) who wrote a particular document and when, place the “Author, Page #,
Date” AutoText in the footer. (Word uses the name you entered when first setting up
Office. To override that name, enter a different name in the Edit→Preferences→User
Information tab.)

Project Gallery Templates
A template is like Word stationery; it’s a special kind of document that’s all set up
with formatting and preferences options set the way you like them. A wizard, on the
other hand, is Microsoft’s term for a series of interview-style dialog boxes that re-
quest information from you and process your responses.

The templates in Office 2001’s Project Gallery combine the two features, with the
ultimate aim of, once again, saving you much of the grunt work of typing and for-
matting. Here’s how you might use one of these template/wizard combos to create a
business brochure:

Figure 2-16:
Click the flippy triangles
next to the categories to
see a larger selection of
templates. If you want to
see only the ones that work
in Word, select “Word
documents” from the Show
drop-down menu at the
bottom of the Project
Gallery.
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1. Choose File→Project Gallery.

The Project Gallery opens, as described on page 14. Except for Blank Documents
and My Templates, all the categories in the list box at the left contain lists of
built-in templates (see Figure 2-16).

2. Click Business, then Brochure.

Word shows you a list of prefab brochure designs. (If you’re not seeing the thumb-
nail images, make sure the View pop-up menu says Catalog.)

3. Double-click the brochure design you want.

The template’s wizard windows open. Some of the wizard fields may be already
filled in, using information from the Edit→Preferences→User Information tab
or from the last template you used.

The Content and Layout tab, as shown in Figure 2-17, collects information that
will be inserted into corresponding fields in the template.

Figure 2-17:
Top right: Wizard with fields filled
in, which are reflected in the
template (top left).

Bottom: Template with text
substituted for what was in the
template. The picture at the top
right is selected because it is
going to be changed. Any picture
file or clip art can be pasted into
a template.
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4. Fill in the blanks; specify the tables or other elements you’ll want in your finished
brochure.

As you make changes to the wizard, you can see them reflected in the new docu-
ment window behind the wizard window, although while the wizard remains
open, you can’t click in or scroll the new document.

If you have the option of changing the color scheme, the wizard offers you a
Theme & Color tab. (You do, in the case of the Brochure.) If you like, click the tab
and specify a different color scheme or graphic design theme.

5. Click Save & Exit.

The wizard closes. (If you click Cancel, the wizard closes, and everything that was
in the template disappears, leaving a blank document.)

Finally, you arrive in your new document: a heavily formatted Word file, almost
ready to print, but filled with dummy text and placeholder images. Although this
dummy text isn’t going to be around very long, it’s worth a quick read. It contains
advice and tips for your own writing (such as “This is a good place to briefly, but
effectively, summarize your products or services.”)

If you have prepared your letter, newsletter or other text in another document, open
that document and select the text. Choose Edit→Copy or press c-C. Return to the
template, select the prefab dummy text that you want to get rid of, and choose
Edit→Paste or press c-V. You may have to adjust the size of text boxes by clicking
on them and dragging their handles; see page 144 for more detail on text boxes.

AutoFormatting
Has it happened to you?

• You’re typing up a numbered list, and suddenly the next number in sequence
appears on its own.

• You type a Web address, and suddenly Word turns it into a blue, underlined,
working hyperlink (that you can’t edit; clicking inside it opens your Web browser).

• You type an email smiley—which looks like this :)—and Word, on its own, de-
cides to replace your punctuation symbol with an actual graphic smiley face, like
this ☺.

• You start typing a letter, and Office Assistant Max offers to help. How did he
know you’re writing a letter—and how do you convince him that you’re perfectly
capable of formatting a letter on your own?

A repeated tip: Just because Word steps in and formats something for you doesn’t mean you’re stuck
with it. You don’t even have to backspace over it; just press c-Z or F1 (or choose Edit→Undo Automatic
Change). Whatever it is that Word just did—make a smiley face, turn a URL into blue underlined text,
number a list—is restored to the way you’d typed it.
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All of these behaviors—considered helpful by Microsoft, unspeakably rude by many
Word users—are triggered by a technology called AutoFormat. It doesn’t have to be
annoying; once you learn the workings behind AutoFormat, you can control and
use it to your own advantage.

There are two ways to use AutoFormat: You can have Word autoformat words and
paragraphs as you type them, or you can autoformat manually, in one pass, after the
typing is complete.

AutoFormatting as you type
To turn AutoFormatting on and off, choose Tools→AutoCorrect→AutoFormat As
You Type tab. There they are: the master on/off switches for all of Word’s meddle-
some behavior (see Figure 2-18).

To turn AutoFormat off completely, uncheck all the boxes and click OK. Now Word
won’t change any of your typing.

You should also turn AutoFormatting off if your document is destined for plain text
or if you’re going to paste and format it in a different program anyway. Also, be
aware that curly quotes and bullets can turn into funny characters when pasted into
an email. (They look fine in Entourage email, but your recipient’s email program
may not translate them properly. Borders don’t work at all.) Later, you can turn the
same plain text into a nicely formatted Word document by doing a single AutoFormat
pass, as described below.

There’s a different checkbox for each feature that Word can autoformat. For in-
stance, you may want Word to turn your straight quotes into curly quotes, but not to
make a thick black line every time you type a few hyphens in a row. Here’s what each
AutoFormat option does:

Figure 2-18:
There are two separate tabs in
the AutoCorrect dialog box for
the two different ways of using
AutoFormat. This one, called
AutoFormat As You Type; and the
one on the far right, simply
called AutoFormat.
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• Headings. If you type a short phrase and press Return, Word interprets it as a
heading and automatically applies a big, bold style (Heading 1) to it. See page
129 for more detail on styles.

• Borders. Word draws a bold horizontal line across the page when you type three
hyphens in a row (or three underlines) and press Return—a handy way to break
up sections in a document, if that’s what you want.

AutoFormat also creates a double line if you type three equal signs (===), a dot-
ted line for asterisks (***), a wavy line for tildes (~~~), and a triple, picture frame-
like line for number signs (###). (To get the line, press Return after the symbols.)
Later, you can reformat the line or turn it into a full border by clicking in the
paragraph and using the Borders and Shading tools on the Formatting Palette.

The first time you type the three symbols and press Return, Word asks you before
creating the border. Click Yes. Thereafter, Word does it without asking.

• Tables. This feature lets you create Word tables (see page 155) by using typed
characters instead of the Draw Table tool. Type a plus sign (+) to start the table,
a row of hyphens (---) to set the width for the first cell, another + sign to end the
cell, more hyphens, and so on. The line must begin and end with + signs. To
create the next line, click below this first row and start typing + signs and hy-
phens again. You can also switch to using Word’s table tools to reformat or ex-
pand the table at any time.

Note: Because Word’s table feature is so easy to use, it’s hard to imagine why anyone would create a table
using + signs and hyphen symbols. The answer is that tables sent by email, and posted on Web pages and
newsgroups, already use this format. By pasting them into Word and applying an AutoFormatting pass,
you turn existing Internet tables into proper Word tables.

• Automatic bulleted lists. When you type a common bullet character, such as *,
-, >, or =>, and follow it with a space or a tab, some text, and a return, Word
changes it to a proper bullet symbol (like � or �) and switches to the ListBullet
style in your document’s template (page 188). When you type a return at the end
of a line, Word continues with the next bullet; press Return twice to end the list.

You can also start a bulleted list by inserting a bullet of your own choice by choos-
ing Insert→Symbol (see page 186) followed by two or more spaces and your first
list item, then pressing Return. You can even use picture bullets (small graphics
of your own design); just choose Insert→Picture→Clip Art, and then click Web
Bullets and Buttons in the Category pane. Select a bullet by clicking it. (Keep
them small; a graphic used as a bullet must be no more than one-and-a-half
times the line height of your text.)

• Automatic numbered lists. When you type a number followed by a period (or a
hyphen, close parenthesis, or close angle bracket [>]) and a space or tab, Word
understands that you’re starting a numbered list. After you press Return, Word
types the next number in the series. Press Return twice to end the list.
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• “Straight quotes” with “smart quotes.” When you type a quotation mark (Shift-
apostrophe), Word replaces the double-apostrophe straight quotes with more
attractive, typographically correct curly quotes.

Most of the time, this is a useful option. If your document is going to be used as
plain text or sent by email, however, you should turn this feature off. See page 66
for more on this topic.

• Ordinals (1st) with superscript. If you type “1st,” Word instantly changes it to 1st.

• Symbol characters (--) with symbols (—). When you turn on this box, Word
changes a single hyphen to an en (short) dash–like this–and two hyphens to an
em (long) dash—like this. It’s a handy feature, especially because the keystrokes
to produce those dashes are so hard to remember (Option-hyphen and Shift-
Option-hyphen, respectively.)

Tip: Grammatically speaking, you use an en dash to indicate a range or gap in a sequence (“The poetry
reading went from 6:30 pm–11:00 pm, and featured a reading from pages 23–142 of Letters My Father
Never Wrote Me”). The em dash is the real dash, which indicates a pause for impact (“I can’t stand
readings—especially poetry.”)

• *Bold* and _italic_ with real formatting. When Word encounters words bounded
by asterisks and underscores, it changes them to boldface and italics, respectively.

You may already be familiar with this use of asterisks and underscores for em-
phasis, as it’s common practice on the Internet. For the same reason, you can use
this feature during a final AutoFormat pass (see below) to reformat text you’ve
copied from an email or chat room. (In fact, it’s safe to say that few people use
this feature while typing. Most people use it only when massaging text that has
come from the Internet.)

• Internet paths with hyperlinks. When this box is checked, Word changes URLs
that you type (www.msn.com, for instance) into working, blue, underlined hy-
perlinks (see page 92).

• Format beginning of list item like the one before it. Suppose you want to start
each item in your list with a Roman number, followed by a space, followed by the
first word in bold, followed by a period and the rest of the sentence in plain text.
First, type the first item that way and press Return. If this option is turned on,
Word asks if you want to start a numbered list. Click Yes and continue. Word
starts a new list item every time you hit Return. Press Return twice to end the list.

The key is to start each item with a number or bullet to let Word know that you’re
starting a list. If you want the first word or words to appear in bold or any differ-
ent typeface from the rest of the item, you must follow it with a period, colon,
hyphen, dash, or other punctuation mark.

• Define styles based on your formatting. Here’s the most powerful option on this
tab. It tells Word to update the document’s styles (see page 129), based on the
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formatting you do directly in the document. For example, if you change your
first heading to 14 point Helvetica Bold, Word applies that font to all occurrences
of that style; you’ve just redefined the style, in fact. This option overrides any
formatting you’ve done in the Styles dialog box (page 129), so use it with cau-
tion.

Tip: You can memorize the AutoFormat “cues” for other autoformat options, too (in addition to using
asterisks for bold and underlines for italic). For instance, if you frequently make bulleted lists, you can get
in the habit of typing an asterisk for a bullet, knowing that Word will automatically change it to a •.

To see the list of Word’s autoformatting cues, type formatting automatically into the Search box of Word’s
Help window or the Assistant’s Help balloon. Click Search. In the resulting list of links, click “Results of
formatting a document automatically.” The resulting Help window contains a table correlating what you
type with Word’s automatic replacements. Peruse this table and memorize the characters to type to get
your favorite kinds of borders, bullets, and so on. You can now do some complex document formatting
without ever reaching for the mouse.

AutoFormatting in one pass
Even if you don’t like Word making changes as you type, you can still take advantage
of AutoFormat—by running your finished document through what you might call
its AutoFormat-O-Matic. For instance, you can take text that uses the Internet style
for *bold* and _italic_ and have Word change them into proper boldface and italics.
An AutoFormat pass through a document with lots of URLs can change them all
into live hyperlinks or add attractive bullets to lists, all at once.

First, choose Tools→AutoCorrect→AutoFormat As You Type tab and turn off all
the boxes; now Word won’t make any of these corrections during your typing.

When you’re ready to autoformat, click the AutoFormat tab; the checkboxes here
correspond, for the most part, to those described above. When you click OK, you
won’t notice any changes in your document; all you’ve done is to specify what will
happen when Word does do its editorial pass through your document. To trigger
that event, choose Format→AutoFormat. Choose a document type from the pop-
up menu—General document, Letter, or Email—which tells Word what kind of
document it’s going to be autoformatting. For instance, if the document is a letter,
Word knows to apply letter styles such as Inside Address and Closing. If you choose
Email, Word eliminates such formatting as first line indents, which usually don’t
work in email. (Clicking Options returns you to the AutoFormat tab described above.)

If you choose “AutoFormat and review each change,” Word opens a dialog box that
shows each change Word is about to make; you can choose to accept or reject it. If
you choose “AutoFormat now,” Word goes through the document and prepares all
autoformatting changes without pausing. Even so, you have a second chance to click
Review Changes at the end, or to accept or reject all Word’s changes outright. You
can also click Style Gallery to apply one of Word’s document templates (see page
188), with all its colors and fonts, to the finished document.
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