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What you’ll learn 
in this lesson:

Merging images• 

Using Smart Filters• 

Using the new • 
selection tools

Working with text• 

Using unsharp masking• 

Using Camera Raw• 

What’s New in 
Adobe Photoshop CS3?

Welcome to Photoshop CS3! In this lesson, you’ll get a look 
at many of the new features, such as easier-to-use selection tools, 
improved Vanishing Point, and Live Filter. You will also explore 
these features in more detail in the lessons that follow. 

This lesson provides an overview of new features in Photoshop CS3. If you’d prefer to get familiar 

with all that Photoshop CS3 has to off er, including some of the new features, you can jump ahead to 

Lesson 2, “Exploring Adobe Photoshop CS3.”

A diff erent Photoshop for diff erent users
In this release of Photoshop, there are two versions: Photoshop CS3 and Photoshop CS3 

Extended. Don’t worry about one being better than the other; that is not necessarily true. 

Photoshop CS3 in any fl avor is a full, digital editing application. Photoshop CS3 Extended 

includes additional features geared toward industries such as multimedia, animation, fi lm, 

architecture, engineering construction (AEC), manufacturing, and medical professions. In 

this lesson, the features mentioned are included in both Photoshop CS3 and Photoshop CS3 

Extended. 

Lesson 1
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Starting up
Before starting, make sure that your tools and palettes are consistent by resetting your 

preferences. See “Resetting Adobe Photoshop CS3 preferences” on page 4. 

You will work with several fi les from the ps01lessons folder in this lesson. Make sure that you 

have loaded your pslessons folder onto your hard drive from the supplied DVD. See “Loading 

lesson fi les” on page 3. Now, let’s take a look at what’s new in Photoshop CS3.

See Lesson 1 in action!

Use the accompanying video to gain a better understanding of how to use some of the features 
shown in this lesson. Open the fi le PS01.swf located in the Videos folder to view the video 
training fi le for this lesson.

Easy-to-manage workspace
The interface has been standardized across all of the CS3 applications, making them easier to 

use. The added bonus is that the interface now takes up less of your screen real estate. In the 

next section, you’ll get your feet wet so you’ll see the benefi ts of the interface. You will more 

fully explore the interface in Lesson 3, “Getting to Know the Workspace.”

Using the new interface

This new interface is consistent with the interface you will fi nd in the other Creative Suite 3 

applications, allowing you to focus on your job, and not spend time searching for tools and 

menus. You will open a fi le using Adobe Bridge, which is the preferred workfl ow for the 

Creative Suite 3 applications.

Docking  palettes

You can take advantage of new docking features that allow you to neatly store your palettes 

and tools until you need them. In fact, palettes can be collapsed to icons organized in a

space-saving dock. 

1 Choose File > Browse to open Adobe Bridge. Adobe Bridge provides you with image 

previews, as well as features to manage and organize your images. You’ll fi nd out more 

about Bridge in Lesson 4, “Using Adobe Bridge.”

2 Click on the Folders panel that is in the upper left of the Adobe Bridge window to bring it 

forward, then click on Desktop. The items that are on your Desktop appear in the content 

panel on the right, including the pslessons folder that you have copied from the pslessons 

DVD supplied with this book. 

If your content from the Desktop does not appear in the Content pane in Adobe Bridge, 

choose Desktop from the Favorites panel instead. 

1
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 Open the pslessons folder and then open the ps01lessons folder contained within it. Locate 

the fi le ps0101.psd and double-click on it to open the fi le. If a color profi le warning dialog 

box appears, press OK.

 You are not creating a project at this time, but, you will explore the interface using this 

image. Note the single column Tools palette on the left of the display and the collapsible 

palette icons in the dock on the right side of the display.

The new streamlined interface saves space and is easier to navigate.

3 Notice that the Tools palette is in a space-saving, one-column format. Click on the gray bar 

or the left-facing double arrows at the top of the Tools palette to change it to two columns. 

Click on it again to switch back to one column.
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4 Reposition, or undock, the Tools palette from the left side by clicking on the gray bar 

directly above the Ps logo and dragging it to another location. 

Click and drag to undock the Tools palette.

5 To re-dock the Tools palette, click on the gray bar again and drag it to the left side of the 

workspace. When you see a ghosted gray bar, release the mouse; the Tools palette is re-

docked.

6 Leave ps0101.psd open for the next section.

 Unifi ed user interface  panels
You are likely to fi nd Photoshop’s new palette docking system very intuitive.

1 Before starting, make sure that you are back to the standard Photoshop workspace by 

choosing Window > Workspace > Default Workspace. This returns you to the original 

Photoshop workspace. In Photoshop CS3, there are many workspaces that you can choose. 

You’ll fi nd out how to use them and create your own in Lesson 3, “Getting to Know the 

Workspace.”
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2 Click once on the left-facing double arrows in the gray area above the icons. The icons are 

expanded into full palettes, which is especially helpful for new users, as it can be diffi  cult to 

decipher which palettes the icons represent.

Expand and collapse palettes to customize your workspace.

3 Click on the right-facing double arrows to collapse the palettes back to icons.

 You’ll notice that the expanded palettes on the right also have these arrows, so you can 

expand and collapse them as well.

4 Choose File > Close and close the ps0101.psd image. If you are asked to save changes, 

select No.

 Now you will discover some of the other new features in Adobe Photoshop CS3.

 Understanding the Smart Filter feature
With the Smart Filter feature, you have the ability to turn fi lters on or off  and blend or mask 

fi lters without editing the original image content. 

By choosing Filter > Convert for Smart Filters, you can save an original image that will not 

be aff ected when you apply fi lters. You can then add, adjust, and remove fi lters from the image 

without having to re-save the image or start all over again.

You’ll now open a fi le with a Smart Filter already applied to it. You’ll fi nd out how to create 

and work with these fi lters more in Lesson 12, “Using Adobe Photoshop Filters.”
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1 Choose File > Browse. Adobe Bridge appears. If the ps01lessons folder is not visible, click 

on the Folders tab in the upper left side of the Adobe Bridge workspace, then click on 

Desktop and locate the ps01lessons folder inside the pslessons folder on your desktop.

2 Double-click on ps0102.psd to open the fi le. An image with an exaggerated radial blur 

appears. You’ll tone this down a bit using the Smart Filter mask located in the Layers palette.

An image with a radial blur applied. The Smart Filter is visible on the layers palette.

3 You’ll now save this as a work fi le. Choose File > Save As. In the Save As dialog box, 

navigate to the ps01lessons folder. In the File name text fi eld, type ps0102_work. Leave the 

format set to Photoshop and press Save.

4 If the Layers palette is not visible, choose Window > Layers. Note the Filters eff ects mask 

that is under the image layer.

5 Click on the eye icon ( ) to the left of  Smart Filters. The unfi ltered image appears. To 

turn the fi lter eff ect back on, click on the area where the eye icon was located. 

 Now you will make an adjustment to the radial blur fi lter.

6 Double-click on the words Radial Blur underneath Smart Filters in the Layers palette. The 

Radial Blur dialog box appears. 

7 Click and drag the Amount slider to approximately 15, or type 15 into the Amount text 

fi eld.

8 Select Zoom for the Blur method, then press OK. Notice that much of the detail is 

returned to the image, as it retained the original image data as a Smart Object. 

9 Choose File > Save, and then choose File > Close.

 You may use Smart Filters for simple processes, like clicking on the eye icon to turn 

fi lters that you applied off  and on. You may want to take it further with creative masking 

techniques like painting on the Filter eff ects. Learn more about the Smart Filter feature, as 

well as the Smart Object feature, in Chapter 11, “Using Smart Objects.”
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See the Quick Selection tool in action!

Use the video that accompanies this lesson to gain a better understanding of how to take 
advantage of using the Quick Selection tool. Open the fi le PS01.swf located in the Videos 
folder to view the video training fi le for this lesson.

Select like a pro with the Quick Selection tool
Accurate selections in Photoshop are essential. If you do a good job using the selection tools, 

editing and retouching looks natural. Do it badly, and the image could look contrived. In 

Photoshop CS3, you can take advantage of new tools to make accurate selections more easily.

The new Quick Selection tool ( ) allows you to paint a selection on an image. Photoshop 

automatically completes the selection for you with very accurate results. Of course, this won’t 

work for every selection, but it will do the trick for many types of selections.

Once Photoshop has completed the selection, you can then refi ne it—or any selection, for that 

matter—with the new Refi ne Edge feature.

In this next exercise, you’ll make the background transparent and change the color of the little 

girl’s shirt using this new selection tool.

1 Choose File > Browse, or click on the Go to Bridge button ( ) in the upper right of the 

options bar. 

2 Locate the ps01lessons folder, and double-click on the image named ps0103.psd. An image 

of a young girl appears.

3 Choose File > Save As. In the Save As dialog box, navigate to the ps01lessons folder and 

type ps0103_work in the File name text fi eld. Leave the format set to Photoshop and press 

Save.

4 In the Tool palette, click and hold on the  Eraser tool ( ) to reveal the  Magic Eraser 

tool ( ). Using the Magic Eraser tool, click on the white background behind the little girl.

You just eliminated the background, essentially turning it from white to transparent, using 

the Magic Eraser tool. This is not a new tool, but many users have yet to discover its 

possibilities.

1
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5 Now, select the Quick Selection tool ( ) from the Tools palette and paint over the little 

girl’s shirt. Watch as the selection is created with your cursor movement. If you accidently 

select the area beyond the shirt, choose the Subtract from selection button ( ) in the 

options bar and paint over the area that should not be selected. You can make the brush size 

smaller by pressing the [ (left bracket key) or larger by pressing the ] (right bracket key).

Brushing a selection with the Quick Selection tool.

6. Choose File > Save. Keep this image open for the next part of this lesson.
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Making selections with the new  Refi ne Edge feature

After making a selection, you can click on the Refi ne Edge button in the options bar. This 

opens a Refi ne Edge dialog box full of options to improve your selection. In this section, you 

will use these options.

1. With your ps0103_work.psd fi le still open, click on the Refi ne Edge button in the options 

bar. The Refi ne Edge dialog box appears. You can click on the Preview buttons at the 

bottom of the dialog box to choose the preview method that works best for the image. In 

this example, the preview was left at On White.

A

B
C

D

E

 

A. Standard. B. Quick Mask. C. On Black. D. On White. E. Mask.

 You can experiment with these new selection features and learn some tried-and-true 

methods for using them in Lesson 7, “Making the Best Selections.”
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2 Click and drag the Contrast slider to approximately 40, or type 40 into the Contrast text 

fi eld. Press OK.

Use the Refi ne Edge feature to add contrast to the selection.

3 With the selection still active, locate the Layers palette. If it is not visible, choose Window > 

Layers, then click and hold on the Create new fi ll or adjustment layer button ( ) and select 

to Hue/Saturation. The Hue/Saturation dialog box appears. 

Choose the Hue/Saturation Adjustment layer.
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4 You can drag the Hue slider to the left or right to change the color of the shirt. Don’t 

worry if your selection is not perfect, as you will learn how to better create selections in 

Lesson 7, “Making the Best Selections.” In this example, drag the slider to approximately 

+113 to change the color of the shirt to green, then click OK.

5 Choose File > Save, then choose File > Close.

Creating better composites
With the new Auto-Align feature in Photoshop CS3, you can align multiple layers quickly and 

accurately.

The  Auto-Align Layers command quickly analyzes details and then moves, rotates, or warps 

layers to align them perfectly. This is a big boost for photographers who regularly shoot photos 

of groups, and for anyone else who wants to combine images more accurately.

The new Auto-Align Layers feature.

This new feature includes the  Auto-Blend Layer option, which blends color and shading 

seamlessly into the fi nal image. You could achieve the same high-quality results in earlier 

versions of Photoshop, but it was very time consuming. The new automatic layer alignment and 

blending features get you there faster, and with less work. You’ll have the opportunity to use 

the Auto-Align feature in the Lesson 2, “Exploring Adobe Photoshop CS3.”
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Camera Raw improvements
Camera Raw is a fi le format option for many digital cameras. Camera Raw fi le formats can 

vary depending on the camera manufacturer and model, but Photoshop CS3 can handle 

most Camera Raw fi les. The Raw format is gaining popularity, especially among serious 

photographers, because it stores the largest amount of original digital image data—almost no 

processing occurs in the camera. This means that you have a lot more information to work with 

when you make adjustments, such as lighting, sharpening, and color changes.

Photoshop’s improved Camera Raw  processing

Photoshop has supported Camera Raw fi les in the past, but Photoshop CS3 is faster and 

supports more than 150 diff erent versions of the Raw fi le format. 

Photoshop CS3 now supports opening Raw, JPEG, and TIFF images in the Camera Raw 

Plug-in. By simply selecting a fi le from Adobe Bridge (see Lesson 4, “Using Adobe Bridge”) or 

choosing File > Open, you can open most Raw fi les. The Camera Raw interface in Photoshop 

CS3 allows you to make incredibly precise adjustments to an image. It includes new  Fill Light 

controls, which are used to reduce the contrast of a scene and provide illumination in the 

shadows, and Vibrance controls, which are used to enhance or diminish the intensity of the 

colors in less-saturated areas of an image. 

In this exercise, you’ll open a Camera Raw fi le, so you can investigate the capabilities of 

working with Raw fi les.

1 Choose File > Browse, or select the Go to Bridge button ( ) in the options bar.

2 Double-click on the image named ps0104.CR2, a Camera Raw image from a Canon EOS 

Digital Rebel camera. The Camera Raw window opens.

The Camera Raw window.
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3 Click and drag the Recovery slider to the right to a value of approximately 50. Notice that 

the detail is recovered in the sky. You will learn more about working with Camera Raw 

fi les in Lesson 6, “Creating a Good Image.”

4 When you are fi nished experimenting, click Open Image to open the Camera Raw fi le in 

Adobe Photoshop. 

5 While you could continue to edit this fi le using Photoshop, you will not be performing 

additional edits at this time. Choose File > Close. If you are asked to save the changes, 

choose No.

Understand the improved  Vanishing Point fi lter
You can now edit images in perspective with more creative options using the enhanced 

Vanishing Point feature. You can create multiple planes in an image—areas that are built in 

perspective—connect them at any angle, and then wrap graphics, text, and images around them. 

This is especially useful for package designers.

Artwork pasted into multiple perspective planes, such as the fence on the left which was added to the image.

The painting tools also work in perspective, allowing you to clone and to take advantage of 

retouching tools for healing. You can learn all about using the Vanishing Point fi lter in 

Lesson 12, “Using Adobe Photoshop Filters.”
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Photoshop CS3 vs. Photoshop CS3 Extended
If you purchased the Creative Suite 3 Design Premium Suite, Web Premium, or Master 

Collection Suite, you have Photoshop CS3 Extended. If you purchased the Design Standard 

Suite, you have Photoshop CS3. You can fi nd out easily which version of Photoshop you have 

by choosing Help > About Photoshop (Windows) or Photoshop > About Photoshop 

(Mac OS). The version of Photoshop is listed in the welcome screen. Photoshop CS3 Extended 

is for multimedia and video professionals, as well as other users who have a need for extended 

capabilities to analyze data and build 2-D images from 3-D fi les. The features discussed below 

are available only in the Extended version.  

Create animation with the  Animation palette 

With Photoshop CS3 Extended, you can use the new  Advanced Timeline palette to create 

animation from a series of images, such as time-series data. The animation can then be exported 

to QuickTime, MPEG-4, and Adobe Flash Video (FLV) formats.

If you are working with video, you can now open video fi les in Photoshop, where it is opened 

as a Movie layer. Using the Timeline controls, you can select footage and retouch video 

frame-by-frame using Photoshop’s painting and editing tools. Find out more about the timeline 

in Lesson 13, “Creating for Web and Video.”

Movie layer. Advanced Timeline palette.

 3-D compositing and  texture editing 

Using Photoshop CS3 Extended, you can also render and incorporate rich 3-D content into 

2-D composites—and can even edit textures on 3-D models directly within Photoshop, and 

immediately see the results. Photoshop Extended supports common 3-D interchange formats 

including 3DS, OBJ, U3D, KMZ, and COLLADA, so you can import, view, and interact with 

most 3-D models.
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2-D and 3-D measurement tools 

If you work in the architecture, construction, engineering, manufacturing, or health care 

industries, you can use the new measurement tools in Photoshop CS3 Extended to extract 

quantitative information from images. 

New measurement tools in Photoshop help you to extract quantitative information.

With the new measurement tools, you can easily calibrate or set the scale of an image, and then 

use any of the Photoshop selection tools to defi ne and calculate distance, perimeter, area, and 

other measurements. You can also record data points in a measurement log and export data, 

including  histogram data, to a spreadsheet for further analysis. 

These advanced features are not covered in this book, but look for the Photoshop CS3 Expert 

Answers book and the Digital Classroom training videos for more information.
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